• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2234
  • Last Modified:

Cisco 2811 setup

I am adding a 2nd T1 line, now we will have twoT1's. i added the VWIC2-2MFT-T1/E1 card to plug both T1's into. Is this configured as one interface? It has ctrlr T1/E1 1 & 0. If show Ip interface brief that should show all interfaces? this is my first cisco router config...should be an experience.
0
jeffsteffy
Asked:
jeffsteffy
  • 16
  • 10
1 Solution
 
stuknhawaiiCommented:
They will be different interfaces. If you do a show ip interface brief it should show all interfaces, is it not showing any serial interfaces?
0
 
jeffsteffyAuthor Commented:
i am just enter the through the console cable. do i give both WIC interface the same IP?
0
 
stuknhawaiiCommented:
First, do these T1's to go different sites or the same? If they're going to the same site are you wanting to bond them together for a 3Mb connection?
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
jeffsteffyAuthor Commented:
yes they go the the same site. iam wanting to bond them .thanks
0
 
stuknhawaiiCommented:
Here's the config you need. Just substitute the IP address you going to use for each site and change the serial interface if you need to. This one is for serial 0 and serial 1. If you run show interface brief it'll show you which serial interfaces you have. You should be able to cut and paste this into your router once you assign the IP/subnet mask and change the serial interfaces (if needed):
config t
int multilink1
description T1 bonding link to [remote site]
ip address [IP] [subnet mask]
ppp multilink
ppp multilink fragment disable
ppp multilink group 1

int s0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
exit

int s1
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
exit
You'll put this in at both ends of the T1's and just be sure the IP addresses are in the same subnet. (they should be different ip's at either end).
0
 
jeffsteffyAuthor Commented:
Both of these T1's come from my ISP, into my building , this router. Please explain You'll put this in at both ends.
thanks  
0
 
stuknhawaiiCommented:
Are these point to point T1's or internet T1's?
0
 
jeffsteffyAuthor Commented:
I will have to verify that info.
thanks
0
 
jeffsteffyAuthor Commented:
We already have one T1 coming into the existing router, it can not hold two T1's so I am upgrading to the 2811
0
 
stuknhawaiiCommented:
Why I ask about wether the T1's are point to point or internet is because the setup will differ somewhat. Ex: point to point - meaning you own the routers at both sides of the T1's
Ex: Internet T1's - they're just two 1.5Mb connections through the ISP out to the internet
If they are point to point then you can use the config I posted above, but if they're Internet Facing T1's you'll have to work with your ISP to setup a bonded connection. MOst likely you'll still be using the config from above, but you'll need to coordinate with the ISP to make sure they do their side the same, otherwise your connections wont work.
0
 
jeffsteffyAuthor Commented:
I need to find this out before configuring the WAN interface?
I will continue with the fastehternet 0/0 and other settings
0
 
stuknhawaiiCommented:
Yes you need to find this out first.
0
 
jeffsteffyAuthor Commented:
just talk talked to ISP today, they are saying it is a unmanaged dedicated internet T1. the order is not complete so i can have them change it to point to point bonded. is there an advantage of having it one way or another?
0
 
jeffsteffyAuthor Commented:
it is a bonded unmanaged dedicated internet T1...This is what I am getting from my ISP.
0
 
stuknhawaiiCommented:
OK, so to verify, both T1's go to the internet and the same provider? IF so, then talk to your provider and make sure they are bonding them with multilink using PPP protocol. If they say yes, then you can use the following:
config t
int multilink1
description T1 bonding link to [remote site]
ip address [IP] [subnet mask]
ppp multilink
ppp multilink fragment disable
ppp multilink group 1

int s0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
exit

int s1
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
exit
0
 
jeffsteffyAuthor Commented:
ISP said they are bonding them, that cost an extra $.
description T1 bonding link to [remote site]
Is remote site thier IP or a descipation?
0
 
stuknhawaiiCommented:
It's just a description. That's cool that they'll do that for you!
0
 
jeffsteffyAuthor Commented:
Thanks for the help. i will verify they are bonding them with multilink using PPP protocol tomorrow, if so I'll use your last config.
0
 
jeffsteffyAuthor Commented:
When i try to add this 's0'
i get invaild marker under the 's'
0
 
jeffsteffyAuthor Commented:
Trying to add this:
int s0
no ip address
encapsulation ppp
ppp multilink
ppp multilink group 1
exit

when i add int s0
i get invaild maker at s
0
 
stuknhawaiiCommented:
Can you provide a "show run" ?
0
 
jeffsteffyAuthor Commented:
inc# show run                
Building configuration...                        

Current configuration : 2111 bytes                                  
!
version 12.4            
service timestamps debug datetime msec                                      
service timestamps log datetime msec                                    
no service password-encryption                              
!
hostname ulsinc              
!
boot-start-marker                
boot-end-marker              
!
! card type command needed for slot/vwic-slot 0/0                                                
logging buffered 51200 warnings                              
enable secret 5 $1$AFfO$Kzqqok5bsQH89bqXshC6O1                                              
!
no aaa new-model                
!
resource policy              
!
ip subnet-zero              
!
!
ip cef      
!
!
ip domain name yourdomain.com                            
!
username ####### privilege 15 secret 5 $1$6aI.$WdnV8qgzQcs17hUKMK8kk.                                                                  
username ####### privilege 15 secret 5 $1$g.xZ$ZLNfMnGv70i9ldg1rvLkc/                                                                  
!
!
!
interface FastEthernet0/0                        
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$                                                      
 ip address 63.xxx.xxx.xxx 255.255.255.248                                          
 duplex auto            
 speed auto          
!
interface FastEthernet0/1                        
 no ip address              
 shutdown        
 duplex auto            
 speed auto          
!
ip classless            
!
ip http server              
ip http access-class 23                      
ip http authentication local                            
ip http timeout-policy idle 60 life 86400 requests 10000                                                        
!
access-list 23 permit 10.10.10.0 0.0.0.7                                        
!
control-plane            
!
banner login ^C              
-----------------------------------------------------------------------                                                                      
Cisco Router and Security Device Manager (SDM) is installed on this device.                                                                          
This feature requires the one-time use of the username "cisco"                                                              
with the password "cisco". The default username and password have a privilege le                                                                                
vel of 15.          

Please change these publicly known initial credentials using SDM or the IOS CLI.                                                                                

Here are the Cisco IOS commands.                                

username <myuser>  privilege 15 secret 0 <mypassword>                                                    
no username cisco                

Replace <myuser> and <mypassword> with the username and password you want to use                                                                                
.

For more information about SDM please follow the instructions in the QUICK STARTd Access Only                      

-------------------------------------------

GUIDE for your router or go to http://www.cisco.com/go/sdm                                       
Cisco Router and S
Authorized Access Only
^C
!
line con 0
 password lasers
 login
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 password lasers
 login
 transport input telnet
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
!
end
0
 
jeffsteffyAuthor Commented:
Are the ports not showinf up?
0
 
stuknhawaiiCommented:
Once you plug in the WIC-DSU1 cards they should show up in the "show run" as serial interfaces. Can you provide a "show controllers"? And sorry for the delay in response (very busy!).
0
 
jeffsteffyAuthor Commented:
Interface FastEthernet0/0
Hardware is MV96340
HWIDB: 42F840A8, INSTANCE: 42F85E10, FASTSEND: 415238F4, MCI_INDEX: 0

Aggregate MIB Counters
----------------------
  Rx Good Bytes: 0                     Rx Good Frames: 0
  Rx Bad Bytes: 0                      Rx Bad Frames: 0
  Rx Broadcast Frames: 0               Rx Multicast Frames: 0
  Tx Good Bytes: 5218                  Tx Good Frames: 81
  Tx Broadcast Frames: 1               Tx Multicast Frames: 2
  Rx+Tx Min-64B Frames: 79             Rx+Tx 65-127B Frames: 2
  Rx+Tx 128-255B Frames: 0             Rx+Tx 256-511B Frames: 0
  Rx+Tx 512-1023B Frames: 0            Rx+Tx 1024-MaxB Frames: 0
  Rx Unrecog MAC Ctrl Frames: 0
  Rx Good FC Frames: 0                 Rx Bad FC Frames: 0
  Rx Undersize Frames: 0               Rx Fragment Frames: 0
  Rx Oversize Frames: 0                Rx Jabber Frames: 0
  Rx MAC Errors: 0                     Rx Bad CRCs: 0
  Tx Collisions: 0                     Tx Late Collisions: 0

PHY Registers
---
  Register 0x00:   3000  7809  0040  61E4  01E1  0000  0004  2001
  Register 0x08:   0000  xxxx  xxxx  xxxx  xxxx  xxxx  xxxx  xxxx
  Register 0x10:   1000  0001  0000  0000  0200  0600  0500  0000
  Register 0x18:   003C  1002  9F10  008A  002C  0000  0010  000B
  PHY Control (0x00):
  100MBPS AUTONEG_EN
  PHY Status (0x01):
  LINK_DOWN
  Auto-Negotiation Advertisement (0x04):
  100FD 100HD 10FD 10HD
  Link Partner Ability (0x05):


Serial Management Interface Registers (0xB4002000)
--------------------------------------------------
  PHYAR    = 0x00002841    SMIR     = 0x0FE1000B
  EUDAR    = 0x00000000    EUDIDR   = 0x000000E0    EUICR    = 0x00000010
  EUIMR    = 0x00000000    EUEAR    = 0x00000000    EUIAER   = 0x00000000
  BAR0     = 0x00000E00    SR0      = 0x0FFF0000
  BAR1     = 0x00000000    SR1      = 0x00000000
  BAR2     = 0x00000000    SR2      = 0x00000000
  BAR3     = 0x00000000    SR3      = 0x00000000
  BAR4     = 0x00000000    SR4      = 0x00000000

Port Control Registers (0xB4002400)
-----------------------------------
  PCR      = 0x00000000    PCER     = 0x00000000    MII      = 0x00218823
  GMII     = 0x00000006    VLANET   = 0x00008100    MACLO    = 0x00005470
  MACHI    = 0x001E7A79    SDCR     = 0x01000009    DSCP0    = 0x00000000
  DSCP1    = 0x00000000    DSCP2    = 0x00000000    DSCP3    = 0x00000000
  DSCP4    = 0x00000000    DSCP5    = 0x00000000    DSCP6    = 0x00000000
  PSCR     = 0x000A060B    VPT2P    = 0x00000000    PSR      = 0x00000416
  TQCR     = 0x0000FE00    TQFPC    = 0x000000FF    PTTBRC   = 0x000003FF
  MTU      = 0x00000006    PMTBS    = 0x0000FFFF    ICR      = 0x00000000
  ICER     = 0x00000000    IMR      = 0xF807FFFF    IMER     = 0xFFFFFFFF
  PRFUTR   = 0x00000008    PTFUTR   = 0x00000000    PMFSR    = 0x00000040
  PDFC     = 0x00000000    POFC     = 0x00000000    EUIAER   = 0x00000000
  CRDP0    = 0x0F7A9BA0    CRDP1    = 0x00000000    CRDP2    = 0x00000000
  CRDP3    = 0x00000000    CRDP4    = 0x00000000    CRDP5    = 0x00000000
  CRDP6    = 0x00000000    CRDP7    = 0x00000000    RQCR     = 0x0003FE01
  TCSDP    = 0x0F7AA570    TCQDP0   = 0x0F7AA570    TCQDP1   = 0x00000000
  TCQDP2   = 0x00000000    TCQDP3   = 0x00000000    TCQDP4   = 0x00000000

Port Control Registers (0xB4002400)0 0x00000000 0x00000000 0x00000000
----------------------------------- - framecnt    = 0
  [40-43]  = 0x
  PCR      = 0x00000000    PCER     = 0x00000000    MII      = 0x00218823shadow      = 0x0000000
  [44-47]  = 0x00000000 0x00000000 0x00000000 0x0
  GMII     = 0x00000006    VLANET   = 0x00008100    MACLO    = 0x00005470 = 0x00000000 0x00000000 0x00000000 0x00000100                  
  - ring
  MACHI    = 0x001E7A79    SDCR     = 0x01000009    DSCP0    = 0x000000000 0x00000000                              
                         
   
  PDFC     = 0x00000000    POFC     = 0x00000000    EUIAER   = 0x00000000                
  - size        = 64               - size        = 00  
  CRDP0    = 0x0F7A9BA0    CRDP1    = 0x00000000    CRDP2    = 0x00000000           - head        = 0            

Interface FastEthernet0/1      
  CRDP3    = 0x00000000    CRDP4    = 0x00000000    CRDP5    = 0x00000000, INSTA
  TCQDP5   = 0x00000000    TCQDP6   = 0x00000000    TCQDP7   = 0x00000000
  TQTBCTR0 = 0x1A336063    TQTBCFG0 = 0x03FFFFFF    TQARCFG0 = 0x00000006
  TQTBCTR1 = 0x1FE00434    TQTBCFG1 = 0x03FFFFFF    TQARCFG1 = 0x00000006
  TQTBCTR2 = 0x2316C450    TQTBCFG2 = 0x03FFFFFF    TQARCFG2 = 0x00000006
  TQTBCTR3 = 0x006546CE    TQTBCFG3 = 0x03FFFFFF    TQARCFG3 = 0x00000006
  TQTBCTR4 = 0x164E8E8A    TQTBCFG4 = 0x03FFFFFF    TQARCFG4 = 0x00000006
  TQTBCTR5 = 0x1635E4F7    TQTBCFG5 = 0x03FFFFFF    TQARCFG5 = 0x00000006
  TQTBCTR6 = 0x1D7D4B1E    TQTBCFG6 = 0x03FFFFFF    TQARCFG6 = 0x00000006
  TQTBCTR7 = 0x106A7266    TQTBCFG7 = 0x03FFFFFF    TQARCFG7 = 0x00000006
  PTTBC    = 0x3FFFE3F7

Hardware MAC Address Filters
----------------------------
  Unicast Filter
  [00-03]  = 0x00000001 0x00000000 0x00000000 0x00000000
  Special Multicast Filter
  [00-03]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [04-07]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [08-11]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [12-15]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [16-19]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [20-23]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [24-27]  = 0x00000000 0x00000000 0x00000000 0x00000000

  Other Multicast Filter
  [00-03]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [04-07]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [08-11]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [12-15]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [16-19]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [20-23]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [24-27]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [28-31]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [32-35]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [36-39]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [40-43]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [44-47]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [48-51]  = 0x00000000 0x00000000 0x00000000 0x00000100
  [52-55]  = 0x00000000 0x00000000 0x00000000 0x00000000
  [56-59]  = 0x00000000 0x00000000 0x00000000 0x00000000

  0x000:  0  ffff.ffff.ffff  0000.0000.0000         0
  0x00A:  0  001e.7a79.5470  0000.0000.0000         0
  0x0C0:  0  0100.0ccc.cccc  0000.0000.0000         0

  Software filtered frames: 0
  Unicast overflow mode: 0
  Multicast overflow mode: 1
  Promiscuous mode: 0

Rx Rings
--------
  Rx Ring 0                         Rx Ring 1
  - size        = 64               - size        = 0
  - head        = 0                - head        = 0
  - shadow      = 0x42F86280        - shadow      = 0x00000000
  - ring        = 0x0F7A9BA0        - ring        = 0x00000000
  - ring_malloc = 0x3F7A9BA0        - ring_malloc = 0x00000000
  Rx Ring 2                         Rx Ring 3
  - size        = 0                - size        = 0
  - head        = 0                - head        = 0
  - shadow      = 0x00000000        - shadow      = 0x00000000
  - ring        = 0x00000000        - ring        = 0x00000000
  - ring_malloc = 0x00000000        - ring_malloc = 0x00000000
  [60-63]  = 0x00000000 0x00000000 0x00000000 0x00000000
  0x000:  0  ffff.ffff.ffff  0000.0000.0000         0
  0x00A:  0  001e.7a79.5470  0000.0000.0000         0
  0x0C0:  0  0100.0ccc.cccc  0000.0000.0000         0

  Software filtered frames: 0
  Unicast overflow mode: 0
  Multicast overflow mode: 1
  Promiscuous mode: 0

Rx Rings
--------
  Rx Ring 0                         Rx Ring 1
  - size        = 64               - size        = 0
  - head        = 0                - head        = 0
  - shadow      = 0x42F86280        - shadow      = 0x00000000
  - ring        = 0x0F7A9BA0        - ring        = 0x00000000
  - ring_malloc = 0x3F7A9BA0        - ring_malloc = 0x00000000
  Rx Ring 2                         Rx Ring 3
  - size        = 0                - size        = 0
  - head        = 0                - head        = 0
  - shadow      = 0x00000000        - shadow      = 0x00000000
  - ring        = 0x00000000        - ring        = 0x00000000
  - ring_malloc = 0x00000000        - ring_malloc = 0x00000000
---------------------------------------------------------------------------------------------------------------

ulsinc#show interface     - tx_stopped  =
FastEthernet0/0 is up, line protocol is down 0x00000
  Tx Ring 2                        
  Hardware is MV96340 Ethernet, address is 001e.7a79.5470 (bia 001e.7a79.5470)            - size        = 000000000000000 0x00000000 0x00000000 0x00000000  
  Description: $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$SR0      = 0x0FFF00000x00000000 0x00000000 0x00000
  - ta
  Internet address is 63.253.136.153/29   = 0   = 0x00000000]  = 0x00000000 0x
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,       - usedtxds    = 00000000      
  [12-15
     reliability 255/255, txloa                              
  Last input never, output 00:00:07, output hang never000  [28-31]  = 0x
  - ring_malloc = 0x00000000      
  Last clearing of "show interface" counters never          
  [32-35]  = 0x00000000 0x0
  - tx_stop
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  [36-39]  = 0x0000
  Tx Ring 4                         Tx Ring 5

P
  Queueing strategy: fifo4002400)      
  - size
  Output queue: 0/40 (size/max)        = 0-----------        
  5 minute input rate 0 bits/sec, 0 packets/sec = 0                - head        = 0   = 0x002
  5 minute output rate 0 bits/sec, 0 packets/secil        = 0                - tail        = 000
     0 packets input, 0 bytes                    
       
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto Speed, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
ulsinc#


Is there a certain part you are looking for?
0
 
jeffsteffyAuthor Commented:
i do not have the T1's plugged into the router yet, not sure if that matters?
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

  • 16
  • 10
Tackle projects and never again get stuck behind a technical roadblock.
Join Now