We help IT Professionals succeed at work.

CAN'T GET THE ROUTER ACCESS INTERNET THRU CABLE MODEM

All was working well.  However, today I can't get connected to the internet.

The internet connection is thru a Motorola Cable Modem model SB5101i.

The wireless router is a Trendnet Wireless Broadband router with 4 LAN connection.

We have 4 computers connected to the router and the router is connected to the cable modem.  All was working ok, today there is no internet access.

However, the 4 pc can see each other and even the wireless notebooks connected to the router; all can see each other, but no Internet.

If i connect a pc direct to the cable modem, I can access the Internet, but if i connect to ther router first, then no Internet.

So both unit works fine independenty, but when both connected, no internet works.

Any suggestions?
Comment
Watch Question

TG TranIT guy
CERTIFIED EXPERT

Commented:
Have you tried to reboot the cable modem?
Have you checked the router to see if it can obtain an IP from the cable modem?  Is it still on NAT?

Commented:
Turn Off modem and router, reset the router, and then try connect again.
CERTIFIED EXPERT
Commented:
yep - punky right-
switch off cable modem - switch off router - power odwn or disconnect PCs -  wait
in this order - switch on cable modem - wait till lights steady (approx 2 min s)   then switch on router - then power up or connect pcs.
i

Author

Commented:
yes,i try reset.

But how can i check if the router does obtain IP from the cable modem?

Also, when you say " Is it still on NAT?", what do you refer to?

The cable modem ip info (when connected directly):
------------------------------------------------------------------
Connection-specific DNS Suffix  . : amnettgu.com
IP Address. . . . . . . . . . . . : 190.53.86.195
Subnet Mask . . . . . . . . . . . : 255.255.240.0
Default Gateway . . . . . . . . . : 190.53.80.1

Wireless ip info:
------------------------------------------------------------------
Connection-specific DNS Suffix  . : amnettgu.com
IP Address. . . . . . . . . . . . : 192.168.1.102
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
CERTIFIED EXPERT

Commented:
disable your firewalls on the PCs

 if this works then reconfigure the firewalls  

Author

Commented:
yes...all firewalls were disables prior to...thanx
CERTIFIED EXPERT

Commented:
ok - my thoughts....
cable companies in the UK , one had to register the MAC address of each PC that wanted to use the internet, one way round this was to register the router and then all pcs could connect to the internet via the router.
do you have to register the routers mac address with the cable company? - I would phone them and ask how to use a router with thier system

Author

Commented:
Thanx chilternPC:...switching off cable modem & switch router & starting it up in that sequence solved the problem !

Explore More ContentExplore courses, solutions, and other research materials related to this topic.