How to troubleshoot OWA problems (page cannot be found)

We have had OWA working fine for some time now, but after the last reboot it has stopped functioning.  All that we get now is Pager cannot be found.

We have run updates and rebooted. How do we begin to troubleshoot this problem?
doulos777Asked:
Who is Participating?
 
dmorrisroeConnect With a Mentor Commented:
Is this a standalone Exchange server or SBS?

If standalone, in IIS, check permissions on /exchange, /exadmin,/public, which should be set at basic and integrated only. /exchweb should have basic, integrated, and anonymous permissions

If SBS, run through CIEW again.
0
 
maxis2cuteCommented:
can you go to iis and choose the web page such as \\server\exchange and browse that way?  also make surre the iis and WW services are started.  

They may have never restarted when you did the last reboot
0
 
rhythmluvrCommented:
Does it work internally on your network, is the problem just an external access problem?

0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
doulos777Author Commented:
Cannot browse it in IIS

Services are started

problem is internal and external
0
 
maxis2cuteCommented:
did you try to restart the services.  
did you go to iis and make sure that the server in iis is started.  sometime that is stopped (the webiste itself.


And just want to check that internally the email client is working.



0
 
doulos777Author Commented:
E-mail client is working and Exchange Active Sync works

Exchange OMA works as well.

I can go to https://mydomain.com/oma and log in fine
0
 
maxis2cuteCommented:
have you tried to take off the ssl authentication?  and let it work with no SSL?
0
 
doulos777Author Commented:
Okay.....  

The permissions had some how been changed.  I changed them back as directed above, but it still did not work.  I did some more looking around and it turns out that Active Server Pages was set to Prohibit.  Changed it back to Allow and now everything works.

Thanks for the help.
0
 
stellaITCommented:
this is exactly what I needed to do. thanks for your help
0
 
allenstechCommented:
Where is that ASP setting located?
0
All Courses

From novice to tech pro — start learning today.