• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5284
  • Last Modified:

Receiving multiple duplicate emails in Outlook Express

We have a small network of 5 pc's behind a Linksys Router.  We all run the same software. (XP Pro SP 2, WinPatrol, Avanquest System Suite 8)  We all have separate pop3 email addresses and use Outlook Express.

Recently four of the five computers started receiving duplicate emails.  The emails arrive randomly.  They might show up immediately.  Sometimes the duplicates show up thirty minutes to an hour after the original has been deleted.  >Not all< of the emails have duplicates.  It seems to be somewhere around 40% of the emails that get duplicates.

I've double-checked that "Leave messages on the server" is NOT checked.  I have already tried deleting the pop3uidl.dbx file and restarting.  I have also completely removed the account from Outlook Express and re-entered all of the account information, to no avail.

I called the service provider.  They insist that nothing is wrong on their end.  They looked into one of the accounts in question, and found six emails in the server.  All of these emails had previously been downloaded by our computer.  For some reason they are not getting taken off the server.

Can Outlook Express get corrupted and somehow not alert the servers that it has received the emails?  Is our anti-virus program causing this?  Pulling my hair out here...
0
anotheropinion
Asked:
anotheropinion
  • 3
  • 3
1 Solution
 
war1Commented:
Hello anotheropinion,

Check if there are rules causing the duplications.  Check if there are more than one instance of OE running.  The following suggestions to resolve duplicate issues is for Outlook, but applies to Outlook Express
http://www.sperrysoftware.com/Outlook/Outlook-Duplicates.asp#Q1

Hope this helps!
war1
0
 
anotheropinionAuthor Commented:
Hello War1,

Thanks for the input, but that didn't do the trick.  There were three rules sending various emails to various folders, so we removed those and still have the problem.  There is only one instance of OE running.

Already deleted the account and recreated it.

There is only one account on each computer.  They are all getting duplicates, which makes me think there is some kind of 3rd party software causing this.

Anyone have any ideas before I start uninstalling everything?
0
 
war1Commented:
If you have not done so, check if antivirus is causing the duplicate. Temporarily disable the antivirus check of email.
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
anotheropinionAuthor Commented:
Completely uninstalling System Suite did the trick.
0
 
anotheropinionAuthor Commented:
That was Avanquest System Suite 8 that was causing the problem.
0
 
war1Commented:
anotheropinion, glad you found the cause of the problem.
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now