• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 182
  • Last Modified:

Adding Contacts in Public Folders

I have recently configured a new PC, that uses Exchange Server 2000 and Outlook 2000 and when sending a new Email and clicking on To:, I do not see the contacts in the Public Folders, how do I add all of these.
0
Steveh24
Asked:
Steveh24
1 Solution
 
millemaCommented:
From Outlook you'll need to browse to the contacts folder in the Public Folders tree, then right-click on it and select Properties, then click the Outlook Address Book tab.  Once you enable the check box for "Show this folder as an e-mail Address Book" it will be listed among the address books when clicking To:.
0
 
Steveh24Author Commented:
Thanks millema, i did do this but only at root level, which is why it showed no contacts, but now I have added each folder separately and they are now all available in the Show Names window

Steveh24
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now