• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1758
  • Last Modified:

Recieve Fatal Error when launching AutoCAD Architecture 2008

I recently installed Autodesk AutoCAD Architecture 2008, but am recieving a Fatal Error message when the program launches. I have two different computers both running XP Pro with service package 2. I first tried installing the program on my laptop, but recieved "Fatal Error: Unhandled c000000dh Exception at 781477a9h". Searching around the web for answers, I ran into a discussion on this site pertaining to the same error. I followed the instructions on that page, but had no positive results. With the laptop not working, i tried installing the program on my desktop and it worked perfectly. I really do need the program on my laptop though.

I have uninstalled and re-installed the program a number of times on the laptop, again with no postivie results.

I would be greatful if anyone has any suggestions.

The discussion on this site pertaining to the same problem:
 http://www.experts-exchange.com/Software/Photos_Graphics/CAD_Architecture/Q_22973758.html
0
tshappell
Asked:
tshappell
  • 3
  • 2
  • 2
1 Solution
 
scrathcyboyCommented:
Was there a previous version of Autocad on this laptop before?
If so, i might be that it wasn't properly uninstalled prior to installing 2008. Everywhere i look at is pointing to a re-install of 2008 to fix many, many crashing issues.

From Autodesk's forums:
http://discussion.autodesk.com/thread.jspa?messageID=5547050

-----------------------------------------------------------------------------------------

To remove a program that will not uninstall from the Control Panel, please use the Windows Installer Cleanup Utility to remove AutoCAD. This tool can be downloaded from

http://support.microsoft.com/kb/290301.

Once AutoCAD is uninstalled, please remove any remaining files and registry keys as follows:
1. In Windows Explorer, delete the installation folder for AutoCAD 2008 (by default this is C:\Program Files\AutoCAD 2008)
2. Log on to the workstation as a member of the local Administrators group.
3. On the Start menu (Windows), click Run.
4. In the Run dialog box, enter regedit in the Open box and click OK to start the Registry Editor.
5. In the the Registry Editor, locate the following subkeys and delete them:

o HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R17.2
o HKEY_LOCAL_MACHINE\Software\Autodesk\AutoCAD\R17.2

6. Exit the Registry Editor.
7. Reboot the computer.

------------------------------------------------------------------------------------------------------
And / or
------------------------------------------------------------------------------------------------------

1) Delete all files and directories from the User Temp folder. Use %TEMP% from Windows Explorer or go to C:\Documents and Settings\UserAccountName\Local Settings\Temp\ for the Windows user accounts on the machine.

2) Clean your Internet browser's temp files cache.
Internet Explorer
On the Internet Explorer Tools menu, click Internet Options. The Internet Options box should open to the General tab.
On the General tab, in the Temporary Internet Files section, click the Delete Files button. This will delete all the files that are currently stored in your cache.

Mozilla Firefox
On the Firefox Tools menu, click Options.
In the Privacy section of Options, click the Clear button. This will delete all the files that are currently stored in your cache.


3) install the latest driver for your video card. You will find the version of the driver that is certified to run with our product at http://usa.autodesk.com/adsk/servlet/hc?siteID=123112&id=6711853&linkID=9240618. Please download and install the one for your card.

4) Follow once again this solution http://support.autodesk.com/getdoc.asp?id=TS45252 to clean remove the software then,

5) Reinstall using this solution http://support.autodesk.com/getdoc.asp?id=TS75218

6) Do not migrate any settings from a previous version of AutoCAD, do not migrate your cui files at this point.
(from Q_22732278.html)
0
 
scrathcyboyCommented:
also see this article from autodesk -- name length of surface less than 10 characters???
http://discussion.autodesk.com/thread.jspa?messageID=5632012
0
 
Marc ZCommented:
tshappell,

Does your laptop meet the Minimum Requirements for this program?
I know this specifies 2007, but I can't imagine 2008 would be any thing less then this.
http://usa.autodesk.com/adsk/servlet/ps/item?siteID=123112&id=7150441&linkID=9240657
0
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

 
Marc ZCommented:
OK, now that I looked at the FAQ.pdf's from them, it requires 3 GB of RAM for  memory,


Operating system  Microsoft® Windows® XP (SP2) or 32-Bit Windows Vista"

CPU  Intel® Pentium® 4, or AMD Athlon® 3.0 GHz or greater

Memory  3 GB RAM or greater

Display resolution  1280 x 1024 32-bit color video display adapter  
Hard Disk  3.1 GB
Video Card  128 MB or greater, OpenGL® -capable workstation class graphics card.

Will keep looking.
0
 
tshappellAuthor Commented:
My Laptop is a Dell XPS M1210 with Intel Centrino Duo, running XP SP2 and has 4gb of memory. I meet the requirements, but there was a version of 2004 on the laptop. Its at the office tonight, but i will try the above suggestions in the morning and let you all know.

Thanks for the help so far,
0
 
scrathcyboyCommented:
Yep the old version will cause this problem.  After removing 2004, you will probably have to go through the registry and purge all remnants of the old version.  Set a restore point after removing 2004, and BEFORE you go through the registry, that way you are covered.
0
 
tshappellAuthor Commented:
Had to mess around with it a few times, deleted the registration data, but didnt work at first. Letting the program sit for a while, about a week later, opened up and worked perfectly. Has worked fine ever since.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now