Communicator Web Access IIS issue

Hi,  we are trying to configure CWA for OCS 2007 and have had a few issues with IIS and getting to the website.  We have installed and activated the CWA server etc and followed the deploy guide for certificates etc but The IIS would not load the ISAPI Filter cwaauth.

Does anybody had any experience with IIS and ISAPI Filters?

Please advise??
dazzler1971Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

meverestCommented:
Hi,

what error do you see?

Cheers.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GizneekCommented:
Same issue here...

Here are my log errors...

Event Type:      Error
Event Source:      W3SVC-WP
Event Category:      None
Event ID:      2274
Date:            2/14/2008
Time:            12:20:33 AM
User:            N/A
Computer:      ATHENS
Description:
ISAPI Filter 'E:\Program Files (x86)\Microsoft Office Communications Server 2007\Communicator Web Access\cwaauth\cwaauth.dll' could not be loaded due to a configuration problem. The current configuration only supports loading images built for a AMD64 processor architecture. The data field contains the error number. To learn more about this issue, including how to troubleshooting this kind of processor architecture mismatch error, see http://go.microsoft.com/fwlink/?LinkId=29349.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: c1 00 00 00               Á...    



AND


Event Type:      Error
Event Source:      W3SVC-WP
Event Category:      None
Event ID:      2268
Date:            2/14/2008
Time:            12:03:35 AM
User:            N/A
Computer:      ATHENS
Description:
Could not load all ISAPI filters for site/service.  Therefore startup aborted.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: c1 00 00 00               Á...    


I posted an issue at technet on this recently...

"Installed OCS CWA on a 64-bit box.  Windows Server 2003R2 Enterprise X64.  The entire CWA install runs great, no errors.  This is a fresh install box, nothing else exists here, this box is for this app only."  and then listed the errors.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development

From novice to tech pro — start learning today.