We help IT Professionals succeed at work.

Domino WEB access

gina972
gina972 asked
on
User receives an external email and does a reply all; the message is addressed to the sender as well. . On the inbound e-mail the users name appears <firstname_lastname@domin.com> . It is like domino is not verifying the sender is an internal user. Although the server is running R7 the mail template is R6. I remember somthing like this back in R5.
Comment
Watch Question

Sjef BosmanGroupware Consultant
CERTIFIED EXPERT

Commented:
Please check the user's Location document, and verify the user's name is correct (or absent).

Author

Commented:
This is using Inotes DWA.
Sjef BosmanGroupware Consultant
CERTIFIED EXPERT

Commented:
Oh dear... Unexplored turf to me... I can only suggest to verify the user's Person document on the server. Is his proper mail the FIRST in the list of synonyms, mentioned under Short name/UserID?

Author

Commented:
this is happing to all user of dwa
CERTIFIED EXPERT

Commented:
Open server address book, go to "Configuration - > Servers -> Configurations", find and open configuration document for this server. Within the document,  go to the "MIME" tab, then to "Conversion Options" sub-tab, then to "Outbound" tab.
On this tab check that "Lookup Internet Addresses for all Notes addresses when Internet address is not defined in a document" is enabled. You might also need to enable "Perfrom exhaustive lookups when converting Notes addresses... " 

Author

Commented:
May be I was not clear in my issue. Let me try to explain it again.
Using: DOMINO WEB ACCESS

I am a User located at ABC Corporation. My email address is User_A@abc.com. My internet address is in my person document in the NAB.  

I receive and e-mail from User_B@xyz.com who is located at XYZ Corporation. He also has other people listed in the TO and CC field.  

When I do a Reply To All I am included in the TO or CC field even thou I am the one sending the e-mail. I should not be listed if I am the sender of the e-mail.
CERTIFIED EXPERT

Commented:
I was not able to reproduce this behavior under 7.0.3 DWA
Please check your preferences under DWA.  From your DWA inbox, check user name under "Tools - preferences-Basics-This mail file belongs to:" and "Save  sent mail" settings within DWA?   (tools-preferences-mail-general).

Author

Commented:
Can you take a look at this link.
http://www-1.ibm.com/support/docview.wss?rs=463&context=SSKTMJ&context=SSKTWP&q1=internet+address&uid=swg1LO09907&loc=en_US&cs=utf-8&lang=en

Since we are running domino 7.0.2 with a R6.5 mail template, I test on our R7.0.2 server with a 7.0.2 mail template and had the same issue. Since its the router should be replacing the internet address with the canonical name of the delivery recipient, do you have any special ini entries to do this?
CERTIFIED EXPERT
Commented:
Gina972

Can you also check the version of the forms7.nsf on that server? For DWA forms6.nsf/forms7.nsf are more important then the template itself.
It seems that the issue is fixed in 7.0.3.  There are no special ini entries for address replacement

Author

Commented:
Sorry for the late responce I have been in meetings all day. I will look into the forms. How long have you been running 7.03? Have you had any issues?
CERTIFIED EXPERT

Commented:
We began selective upgrade to 7.0.3 as this version officially supports DWA client on Vista.
So far so good

Explore More ContentExplore courses, solutions, and other research materials related to this topic.