Outlook archive process does not archive all of the correct emails

I have run the manual archive process several times on my email account (pop3 with a 600mb PST) and it has not worked correctly.  Basically, I set it to archive any message that is older than 1/1/2006 and the process runs but there are still messages dated older lingering in the account.  Actually, there are a lot of these that don't get captured, however, some do.  The emails that don't get archive do not seem to have any special attributes that would cause this (ie. they have valid looking dates fields and even the headers look good).  I have also tried the auto archive with the same type of setting to no avail.  Restarts have been done.  Different dates have been tried.  Any thoughts?
Who is Participating?
TWBitConnect With a Mentor Commented:
If you have moved, forwarded, replied to, etc, the email will have a new 'modified' date (File|Properties), and therefore will not be archived until you specify a date newer than that new 'modified' date.
slsmithAuthor Commented:
Are you positive about this?  I guess I was under the impression that it uses the received or sent date.  
slsmithAuthor Commented:
Thanks for the quick response.  This appeared to be the issue.
Well it's actually the later of any of the dates, per the following:


Actually it was a slow response - I was away at lunch - Sorry!
slsmithAuthor Commented:
Lol.  Thanks for the help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.