Cannot use Microst Word to create/read email

When I create a new email in Outlook 2003, I get the following error: 'Microsoft Word is set to be your e-mail editor.  However Word is unavailable, not installed, or is not the same version as Outlook.  The Outlook email editor will be used instead.

I have repaired office and outlook.  I have completely removed office, rebooted the computer, re-installed Office.  None of this helps.

Interestingly, if Word is already running, I can use it to create a new email.  Any suggestions?
jhillbosAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

midi152Commented:
change the default email editor. you could fo this by going into the internet options from the control panel. going to programs and change the default email to outlook.
0
HusbiCommented:
0
jhillbosAuthor Commented:
Hello Midi152
Outlook is already set to be the deafult Email Program and Word 2003 is already set to be the default HTML editor.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

jhillbosAuthor Commented:
Hello Husbi,

I have already run through all the options listed on the microsoft KB document that you referred me to.
0
midi152Commented:
ok then i would suggest checking the kb site listed above by husbi
0
jhillbosAuthor Commented:
I have had no resolution to this.   Should I close it at this time?
0
Alan Huseyin KayahanCommented:
Hi jhillbos
     *Configure your folder settings to view "Show hidden files and folders"
     *Make sure all Office applications are closed. Open up Search Companion, and search for "normal.dot". After you find it, rename it to "normalold.dot"
     *Restart the computer, then open Word. Word will re-create it.
     *Check if you again get that error

Regards
0
jhillbosAuthor Commented:
Sorry it has taken so long to get back to this.
I will try the last suggestion on Monday.
0
jhillbosAuthor Commented:
Hey Mr Husy,

I tried your suggestion about normal.dot.  It made no difference.  I have tried every suggestion listed above and checked the KB.  I am stumped.  This really is perplexing!
Anymore suggestions?
0
jhillbosAuthor Commented:
No Solutions
I reposted this question in the correct software category, so maybe I will reach a different audience
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.