• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 589
  • Last Modified:

Outgoing e-mail not being sent, incoming e-mail OK

I've been using Outlook for years without many comlaints.  All of a sudden this weekend, the outgoing e-mail doesn't work.  E-mails just sit in the outbox, with no messages or errors.
I have tested the settings (in the account setup window and I do get a failure there, saying '
the specified server was found, but there was no response from the server.Please verify that the port and SSL info is correct.'
I have not changed any of this info, to my knowledge, and I can still send and receive e-mail using the web version of e-mail.
Any ideas?  This is really frustrating.
P.S. I did replace my cable modem several weeks ago but everything has been working fine until this weekend.
0
tegarvey
Asked:
tegarvey
  • 4
  • 4
1 Solution
 
war1Commented:
Hello tegarvey,

Is there an email stuck in Outbox?  If so, you need to create a new PST file and replace the existing one.

Reset your cable modem, make sure it is operational.  Does other programs like browser or instant messenger access the internet?

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it. Check if other programs running in the background is interfering. Disable one at a time the Firewall, antispyware, antispam, and all Norton programs.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

4. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

5. Your ISP may be blocking port 25. Try using alternate port 587.

If no joy, check if your ISP has blocked all servers execept its own.  You need to use your ISP SMTP server to send out emails.

6. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

7.  Check with email provider Tech Support to determine if server is having trouble.
Hope this helps!
war1
0
 
tegarveyAuthor Commented:
Thanks.
Tried all those suggestions to no avail. (cable modem is operational since I can reach web, disabled antivirus program, changed timeout, no authentication required, changed port from 25 to 587, ISP is not blocking servers, tried creating new profile, e-mail server is having no trouble).
I am told the router had its firmware updated recently.  Could that be doping it?
0
 
war1Commented:
Yes, router could have cause the problem. Check if it is blocking your email server.

Reset the router and test.
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
tegarveyAuthor Commented:
I'm sorry, I don't know how to check if my router is blocking my outgoing e-mail.  I have rset the router and tested sending an e-mail with the same results (n othing goes out, just sits in outbox).
I'm almost ready to uninstall this thing and reinstall it, but worry about losing all my e-mails.  Also, if it's the router, I'd still be at the same spot after all that work.
0
 
tegarveyAuthor Commented:
BTW, I have two accounts, with different SMTP domains, and neither account can send e-mails.  This makes me think it's not the servers or Outlook, but the router is blocking them.
Is there some way I can reset this router to its default factory settings, including firmware?  Maybe that will help>
0
 
war1Commented:
If you are talking about reinstalling Outlook, it would not help.  If you are talking about reinstalling the OS, that may fix the problem.  You need to back up your PST to back up the emails and contacts.

Installing the original firmware for the router may fix the problem.
0
 
tegarveyAuthor Commented:
I got to the bottom of this problem.
It was not the router, as I had come to believe from the symptoms.  I replaced the router last night and the outgoing e-mnail problem persisted.  Since both my e-mail accounts with different ISPs had the same problem, I decided to start with Comcast.  Turns out that they sometimes cut off a customer's outgoing e-mails if they suspect spam origination from your PC, and they have a workaround to correct that situation.  I took that step and it fixed my Comcast account.  I contacted my other ISP and they said the problem is well known.  Comcast has begun disallowing different domain names for outgoing SMTP e-mails.  You must use Comcast's SMTP server, or no e-mails get out.  So, it wasn't that my PC had been spewing spam but that they had restricted use of non-Comcast domains for SMTP mail servers.  I quickly changed to Comcast's attributes and all is well.
Guess I can return that new router I bought.
0
 
war1Commented:
tegarvey, glad the problem is fixed. I thought you had already tried what I suggested above:

5. Your ISP may be blocking port 25. Try using alternate port 587.

If no joy, check if your ISP has blocked all servers execept its own.  You need to use your ISP SMTP server to send out emails.
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now