How to turn off network synchronizing

a couple weeks ago I logged into one of my customer's networks with my XP laptop. Ever since then, when I go to shut down my computer a window pops up labeled "Synchronizing". It attempts to synchronize with my customers network, but of course I'm not conneted. How do I turn off this feature on my laptop?
LVL 6
Mach1proAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
and235100Connect With a Mentor Commented:
Control Panel, Folder Options, Offline Files tab
Remove tick next to "Enable Offline Files"
0
 
and235100Commented:
Or change the "Synchronise all offline files ..." options
0
 
pghzooitCommented:
You need to re-initialize the offline files cache.

In Folder Options, on the Offline Files tab, press CTRL+SHIFT, and then click Delete Files. The following message appears:
The Offline Files cache on the local computer will be re-initialized. Any changes that have not been synchronized with computers on the network will be lost. Any files or folders made available offline will no longer be available offline. A computer restart is required.

Do you wish to re-initialize the cache?
Click Yes two times to restart the computer.
0
 
and235100Commented:
Thank you - hope that was useful.
0
All Courses

From novice to tech pro — start learning today.