How d I correct this problem. I have deleted and recreated profiles.

I had a HD crash.  Before the crash all was fine.  I reinstalled XP, drivers, software and Outlook 2003.  When I try to send emails I get the error message.  I can reply to emails but cannot initiate them.  I am using outlook for intra-office email only, not POP email.
denstar100Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Hello denstar100,

Did you install the the updates for Outlook 2003?

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it. Check if other programs running in the background is interfering. Disable one at a time the Firewall, antispyware, antispam, and all Norton programs.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

4. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

5. Your ISP may be blocking port 25. Try using alternate port 587.

If no joy, you need to use your ISP SMTP server to send out emails.

6. Create a new Outlook profile.
http://www.outlook-tips.net/howto/profile.htm

7.  Check with email provider Tech Support to determine if server is having trouble.

Hope this helps!
war1
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
denstar100Author Commented:
This did not correct the problem, however, it did help.  I installed a free utility called MSMAIL2003.exe whitch did solve the problem.
0
war1Commented:
denstar100, Glad the problem is fixed.  You are using MS Mail?
0
denstar100Author Commented:
Yes I am.  It works perfectly. Easy to install and is transparent.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.