We help IT Professionals succeed at work.

Turn off automatic reply to read receipt

Fletcher-Reinhardt
on
When I view an email on AT&T Tilt using Outlook / Windows Mobile, the person who sent the email receives an automatic reply if they ask for a read receipt.  Is there a way to turn off or prompt for a reply to a read receipt?
Comment
Watch Question

Yes there is!

1.  Open your inbox/outlook email on your Tilt.
2.  Click Menu
3.  Click MMS Options
4.  Uncheck "Allow Read Report"

No more read receipts sent back!

Author

Commented:
For some reason this does not work.

This box was already unchecked.

Any other thoughts?

Is there a setting on the Exchange Server?
In your Outlook on your desktop, is it set there to automatically send back a read receipt?

Author

Commented:
No, this is set to prompt and that works.

any other ideas?
I'm thinking there is a setting on the Exchange Server or the ISA server that publishes the Mobile site.  I noticed that my Tilt does exactly what yours does.  I'll ask our ISA guy when he arrives.
After checking with our ISA guys, I can tell you that I have no clue why it doesn't work.  My guess is that it is something to do with the AT&T side of the house.

Author

Commented:
Question:  What does the MMS stand for in the MMS options in Windows Mobile?
Multimedia Messaging Service

Author

Commented:
Isn't MMS separate/different from Outlook?
MMS is the technology that allows you to compose messages in HTML and include pictures.  It is what pushes the mail back to your exchange server.

Author

Commented:
So how do I get this problem solved?
At this point I don't know if you can.  I would call At&t.  My tilt does exactly what yours is doing.
There appears to be no fix for this problem.