How do I repair Quark?

I have a G4 Mac that is running OS X 10.4.10 and was up until yesterday running QuarkXpress 6.5. I am getting the error

The activation file for this copy of QuarkXpress has been corrupted. You will need to reinstall this copy of QuarkXpress.

I don't want to reinstall the application. I read forums suggesting that it is a problem with permissions but the user has admin rights on the machine. Any suggestions?  Also I am new to Mac and would appreciate simplified instructions. Thank you.
Picture-1.png
japanman0Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

scrathcyboyCommented:
The user may have admin rights, but that is not the owner of the program, on the MAC.  FInd out who installed it, and use his/her login to run the program.  If editing is OK with this, you know that you have to assign more users editing rights.  This might be a problem if it is a single license of quark, they might assume that two different logins using the same program is equivalent to 2 users concurrently.  If so, try this --

install the program on another machine, and remember your logiin that you installed it with.  Then use it, if OK, have someone else login and try it.  IF not OK, you realize it is a licensing issue.  If they can edit it fine, you really might just have a situation on that one MAC where the permissions file did become corrupted, it can happen.  In which case, removing and reinstalling is your only option.  It only takes 5-10 mins.
0
japanman0Author Commented:
Can you make the user who is having the issues Owner of the program? I know how to do it in Windows but again I have no idea how to do it on a Mac.
0
scrathcyboyCommented:
You can reassign rights to users on the MAc just like you can windows, it is in System Preferences, but no Mac here right now, can't tel you exactly where, look for a person icon.  However, I don't think that is the problem, quark has probably recorded which user installed quark, and I think that is what is hanging it up, so she would have to install it to know.  THat is why I suggested the strategy above, try it on another system first.  THe other issue might be that if someone else is using quark on your lan, it might be rejecting a second user if it is only a single user version of quark.  You would have to go there to check things out.  
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

japanman0Author Commented:
I just tried all users on the Mac and all of them got the same error.  I also tried it on another Mac on the LAN and everything opened fine for them. Does that mean that my only choice now is to reinstall? Also the user said something about font wizard which was installed recently by my predecessor, would it be deleted upon removing and reinstalling Quark? Thanks.
0
scrathcyboyCommented:
AHA!!  Font wizard could well be the cause of this problem.  You should --

1. uninstall font wizard first, reboot, see if the problem is gone
2.  if not uninstall quark  -- it is a lot easier on a MAC than on a PC, uninstalling just basically removes the links to the program, it doesn't delete the program from the hard disk -- so if you have to reinstall, just note the folder under system where the installation was (probably the default) and reinstall to the same place.  

It is only a few minutes to remove a program on the Mac, so it is worth effort.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
japanman0Author Commented:
Well I reinstalled Quark but I had to upgrade from 6.0 to 6.5 in order to get FontWizard to work. Thanks for all your help.
0
japanman0Author Commented:
Thanks for the help. I really need to get a MAC and start learning OS X.
0
scrathcyboyCommented:
I am looking into VM to run a MAC OS-X virtual machine on my PC.  Not easy yet, but will be soon.  Cheers
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.