Problem with SMTP and Outlook Express

I have a problem with Outlook Express and SMTP.  Receiving mail is fine but sending mail fails consistently with the error: "SMTP port 25, SSL.  No socket 10060.  Error 0x800ccc0e.  I've checked and rechecked the account settings.  All are OK.  I have tried uninstalling Norton's 360 and Symantec's software to strip the N360 installation (remove nortons) but the problem persists.  I've also tried setting up a fresh profile to no avail.  This is a simple installation - just one PC behind a cable modem.  Any suggestions?
LVL 1
pnkljohnson2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jcullinsCommented:
Does your email provider use SSL on their SMTP connection? Error 10060 is a microsoft tcp socket error meaning it cannot connect.  my bet is that you need to turn off SSL authentication.  You should be able to just turn off SSL and still use smtp authentication.

Hope this helps.
0
war1Commented:
Hello pnkljohnson2,

Are you sure the SMTP settings are correct?  With SSL enabled, port is usually 465 or 587.  With SSL disabled, port is 25.

If no joy, would you post the entire error message?

Hope this helps!
war1
0
pnkljohnson2Author Commented:
I'm pretty sure SSL is not enabled but I'll double check when I return to the machine later this week.

Thanks for your comments
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Jared LukerCommented:
At what point did this stop working?  Any major changes?

Have you checked your outbound SMTP username/password settings?
0
pnkljohnson2Author Commented:
This system belongs to a customer so there very well may have been changes to the system.  It had worked at one point but stopped, apparently, after the customer upgraded the desktop security solution.  I tried stripping Norton's with Symantec's Norton removal tool but no luck.  Safe mode with networking produces the same smtp error.  The SMTP username and password have been verified and work with the customer's web mail account.  The ISP doesn't require SMTP auth.
0
war1Commented:
pnkljohnson2,

Did you change the port settings, as I posted in Date:01.28.2008 at 06:02PM PST
0
pnkljohnson2Author Commented:
I have not be back to the site yet.  Anticipate to return this week.

Thanks for the follow up.
0
pnkljohnson2Author Commented:
SSL is not enabled and the SMTP port is set to 25.

Upon review I suspect that some third party security software is the culprit.  Customer will remove the software and report back.  I'll update at that time.
0
war1Commented:
What is the exact error message when you try to send?
0
pnkljohnson2Author Commented:
Verbatum error from Outlook Express (XP) when attempting to send mail:

"The connection to the server has failed.  Account: 'Roadrunner', Server: smtp.megalink.com', Protocol: SMTP, Port: 25, Secure(SSL); No, Socket Error: 10060, Error Number: 0x800CCC0E"



POP is fine.
0
war1Commented:
0x800CCC0E means OE cannot make connection to the SMTP server.

Disable firewall and Norton 360.  You may need to uninstall Norton 360 for SMTP server to work.
0
pnkljohnson2Author Commented:
I tried uninstalling Norton and using the nonav tool.  No such luck.  I suspect that there's another flavor of security software installed that I've overlooked.  I'll post after I've returned to my customer's site.

Thanks for your comments.

P
0
pnkljohnson2Author Commented:
Thanks to all for the participation.  

Customer reports that the SMTP problem persists after removing remnants of security software installed by ISP.

0
war1Commented:
You deleted your request to close this question when you posted a note after your request.  Post another request to close, or if you want to continue troubleshotting:

1. Register an important send/receive library file.  Go to Start > Run and type regsvr32 inetcomm.dll

2. Check if antivirus email check is slowing sending and receiving.  Disable it. Check if other programs running in the background is interfering. Disable one at a time the Firewall, antispyware, antispam, and all Norton programs.

3. In the account settings, Advanced settings, change the server timeout time from 1 min to 5 min

4. Check if outgoing mail server authentication is required. Select that option in account settings and use same settings as incoming server

5. Your ISP may be blocking port 25. Try using alternate port 587.

If no joy, you need to use your ISP SMTP server to send out emails.

6. Create a new Outlook Express identity.
http://support.microsoft.com/kb/209169

7.  Check with email provider Tech Support to determine if server is having trouble.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pnkljohnson2Author Commented:
The answer is not found in the responses provided but I appreciate the effort.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.