Lose connectivity almost immediately after system boots

The system in question is a Compaq desktop running XP Home and Internet Explorer 7. I've lost connectivity (i.e. brings up 'this page cannot be displyed....' on all websites) within 1 - 2 minutes after the system boots.  In trying to troubleshoot this problem I started the system and went immediately to internet explorer and opened my home page which comes up but then freezes.  In network connections it says I'm connected. I know the modem is working fine as other computers are using it with no problem.  So far these are the things I've tried and the results:
1. Pinging various websites and to the modem comes back as 'Request timed out' (*see exception below)
2. Ipconfig /release and renew but nothing happens, the cursor goes to the next blank line and just sits there blinking.
3. Disabling the network connection works but when I go to enable it again, it can't do it & I have to reboot to get the connection back.
4. I tried to run sfc/ scannow but the window flashes on then off and nothing happens.
5. Disabling the firewall provided by my anti virus program (Windows firewall is already disabled) made no difference either.
One time a window flashed on and off so fast I didn't have time to read it but I did catch something about an SSL error but that's all the information I have on that one. I checked the internet options to make sure the SSL box was checked and it was.  
After one particular boot I was able to connect immediately but then lost the connection and I received a runtime error message with the following information in it: (I only received this one time)
Server Error in '/' Application.

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>       

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>       

I checked the event viewer and found a couple of items worth noting. Under the Application tab there were a couple of instances with the following description:
"A provider, OffProv 10, has been registered in the WMI namespace. Root\MSAPPS10, but did not specify the HostingModel property. This provider will be run using the LocalSystem account. This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests. Ensure that provider has been reviewed for security behavior and update the HostingModel property of the provider registration to an account with the least privileges possible for the required functionality. "
Under the System tab of the event viewer I found the following items with a red X:
Service Control Manager with this description: The following boot-start or system-start driver(s) failed to load: isStor, Intellde, Vialde
Also under the System tab but with a yellow exclamation point:
Dhcp: Your computer was not able to renew its address from the network (from the Dhcp server) for the Network card with Network address 0015F2913CA6. The following error occurred: The semaphone timeout period has expired. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.
*EXCEPTION I mentioned above: If I go immediately to the command prompt after booting up, I am able to successfully ping www.google.com but as soon as I try again, I've already lost my connection and it comes back as 'request timed out'.  
This all came on rather suddenly without any new hardware or other type of installations that I could have looked to for the cause. One more thing I should mention that seems odd is that one of the features of my anti virus program (Trend Micro Internet Security) is that it will report every 30 minutes or so, a list of computers connected to my network. This window still pops up and correctly identifies the other computers in my house. In order to do that would mean it is communicating with the modem yet I am not able to access the modem either by pinging or going into the settings.  
I'm not sure where to go from here and will be eagerly awaiting any suggestions from the Experts.  
tonocatsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

snagsy1980Commented:
ping localhost,. is it wireless? if so

1. Make sure power saving is turned off on the wireless adapter.
2. If #1 doesn't solve the issue, update the drivers for the wireless
adapter from the mftr.'s website.
3. If no joy, use windows wireless manager rather than the adapter
management software or vice versa.

Also check your connection settings,  internet explorer tools, connections, LAN connections, ensure it's set to automatically detect settings and proxy isn't selected. then right click on your network connection, select "properties" then select TCP/IP and click properties and ensure it's set to obtain ip and dns automatically, apply, then reboot
0
kadadi_vIT AdminCommented:
Uninstall the trend micro antivirus with firewall for testing purpose and then check it will ping to site or not....? Check your event viwer and give the detials and ipconfig /all........
Before that check any virus infected on your system and also install and run the spybot search & destroy in advanced mode,also resinstall the network card driver software and reconfigre the internet connection and also run winsock fix utility.


Regards,

VIjay Kadadi
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tonocatsAuthor Commented:
Re: Snagsy1980:
It is not connected via wireless although the modem has that capability.  The computer in question is conneced to the modem via a line.

Re: kadadi v:
I am hesitant to uninstall the anti virus however, I will if all else fails. I checked your other suggestions and found that I am able to ping localhost successfully either by name or ip address but still am not able to ping the modem or other computers on the network. The event viewer shows nothing with yellow or red flags. Ipconfig /all gives the following report:

Windows IP Configuration
         Host Name:                              : KED
         Primary Dns Suffix
         Node Type                               : Hybrid
         IP Routing Enabled                   : No
         WINS Proxy Enabled                : No
         DNS Suffix Search List            : myhome.westell.com

Ethernet adapter Local Area Connection:
         Connection-specific DNS Suffix : myhome.westell.com
         Description                                  : Realtek RTL8139/810x Family /Fast Ethernet NIC
         Physical Adress                          : 00-15-F2-91-3C-A6
         Dhcp Enabled                              : Yes
         Autoconfiguration Enabled          : Yes
         IP Adress                                     : 192.168.1.39
         Subnet Mask                                : 255.255.255.0
         Default Gateway                         : 192.168.1.1
         Dhcp Server                                : 192.168.1.1
         DNS Servers                               : 192.168.1.1
                                                             : 192.168.1.1
Lease Obtained                                    : Tuesday January 29, 2008
Lease Expires                                      : Wednesday January 30, 2008

I already have Adaware installed on my computer and it doesn't report anything other than the usual tracking cookies,
I cannot get the spybot search and destroy utility because I cannot access the internet to download it.
I'm not sure what you mean by reconfigure the internet connection and isn't there a test I can do to determine if the winsock is corrupted before I run the winsock fix?  

0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

kadadi_vIT AdminCommented:
In DNS servers settings configure the primary & alternative address from ISP in local area Network Connection and also check the other system network configuration settings.
Run the command ipconfig /flushdns
OR
check the network cable connection and change the switch port .Reconfigure your mcaffe personel firewall settings and give the trustred Ip range.


Regards,

VIjay Kadadi
0
tonocatsAuthor Commented:
Okay, I checked the configuration settings and they are identical to my working computers. I ran the ipconfig /flushdns and I checked the cable connection.  I don't know what "change the switch port" means exactly and I also don't know what you mean by change my firewall settings.  Isn't the firewall either on or off?  In my case my Windows firewall is set to off and my Trend Micro personal firewall is set to on.  I have no clue what "give the trusted ip range" means or how to do it.  

Here is a possible clue for you guys.  I am able to connect to the internet with no problem whatsoever when I boot into safemode with networking and everything is fast fast fast.  Amazing, so is this problem being caused by the firewall?  I actually disabled it to no avail, the problem remained.  Any more ideas??
0
tonocatsAuthor Commented:
Okay, so I went back over everyone's suggestions and have decided to accept kadadi's answer as the closest solution to the problem. I didn't want to completely uninstall the anti virus due to the wording in their agreement which appeared to mean I would NOT be able to reinstall it again so instead I just switched the firewall settings from the anti virus back to Windows.  I was then able to regain connectivity to the internet.  Thanks everyone for your input.
0
tonocatsAuthor Commented:
I didn't uninstall the anti virus completely as you suggested but instead, I reassigned windows to handle the firewall instead of Trend Micro. That did the trick.  Thanks very much for your help.
0
kadadi_vIT AdminCommented:
Good , Thank you tonocats.......:)




Regards,

Vijay kadadi
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DHCP

From novice to tech pro — start learning today.