Boots to recovery console then beeps and shuts down

Hi all,

My system started coming up with an unmountable boot volume error so I decided to run recovery console and chkdsk /r as that seems to fix it.

When I boot from the XP CD the system, loads the fiirst part then  at the screen where I would press R to enter recovery console then system shuts down and emits two very low beeps followed by two more very low beeps.

I have tried removing the graphics card, all other PCI devices and I have tried a different PSU. I have also tried a different optical drive.

Any suggestions
Who is Participating?
nobusConnect With a Mentor Commented:
yes, seems like a mobo problem, can be bad caps too :
bmsjeffConnect With a Mentor Commented:
two short could be a video card, memory or a BIOS error depending on the bios you have.  I would check memory first.
wsc80bAuthor Commented:
Hi have just tried a different bit of ram from a working machine. Have removed the AGP graphics card and i am just using the on board graphics and still have the same problem.

The beeps are long (I think) and like I said very low, lower than any normal bios beep I have heard before, also not sure why it would happen after all the POST etc is complete.

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

remeshkConnect With a Mentor Commented:
Did you made any changes in your partition ?

ridConnect With a Mentor Commented:
Can you enter BIOS setup and will the system shut down by itself even there? If it does, consider a heat issue (heatsink on CPU come loose or similar). If it doesn't, try another O/S, like running the machine on a Live CD (e.g. Knoppix), see if it works at all.

If you have more than one stick of RAM, try one at a time.
try to test your system with ram and disk tests  - i suggest to download ubcd , and run memtest86+ and disk test as needed ::

these can help too :                                    PC doctor                        free      TuffTest lite

alternatively, disconnect as much devices as you can : cd, add-on boards, ram sticks (leave 1)
wsc80bAuthor Commented:
Hi all,

Okay I have tried:

New RAM (one stick tried in both slots)
New optical drive
Different hard drive
New IDE cables to optical drive and hard drive
removed all PCI / AGP cards

and the problem still occurs.

I have also left the system at the BIOS screen for an hour and while the CPU temperature crept up to 72 degrees it did not shut down.

I am left assuming that it must be a mainboard problem unless anyone else can suggest anything else?
wsc80bAuthor Commented:
Thanks for all your input everyone, if no one has any complaints then I will split the points accordingly
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.