Arcserve No Longer Serializes BLANK Tapes!

We are using Arcserve on a Win 2003 Server Box for our nightly backups.  Our Backup Job has NOT changed in two years.  With the exception of New tapes every few months NOTHING has changed.  Now for some reason when I add a new out of the box or formatted/erased taps it does the back up job fine BUT it gives NO serial number.  The serial number box is BLANK!   No errors it backs up fine and I can use this back up tape with no SN when it asks for the tape with No SN and it works ok.  My problem is now that we are replacing old tapes with new tapes and storing our weekly's & monthly's  the new taps aren't assigned ANY serial numbers.   I've even created a few test jobs and they are not assigned serial numbers either.  Please Help 500 points to the first person who can solve this puzzle?
NDCsupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dovidmichelCommented:
ARCserve uses two types of serial #s one it generates the 2nd is the barcode. Chances are your library supports barcodes and the serial numbers used were of the second kind that matches the barcode for the tape. Run Device Configuration and under properties for the library select barcode support. Chances are someone ran Device Configuration and did not select it.
0
NDCsupportAuthor Commented:
Hello,  dovidmichel:

Thank You for getting back to me.  Will you please give me a step by step process on how to do this?  I am not that familiar with Arcserve and I don't know where to start.  I tried calling CA but the techs have such bad accents and only stuck to what I'm sure was a script...They could not understand the problem.
Thanks for any help
0
ShineOnCommented:
That pretty-much was a step-by-step.  Device Configuration is found in a few places in the ARCserve Manager application.

It will probably require that the job server be stopped, maybe even the tape server, I don't recall offhand,  but that's also easy to do straight from the ARCserve Manager GUI. If you launch Device Configuration and that's a requirement, it will tell you.

If this server hasn't been rebooted in a while, you might want to do that, too.  I've had funky things happen with the tape server service if you let it go too long without a reboot.  Not that this serial numbering issue would be caused by lack of reboot, but it's not outside the realm of imagination.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

dovidmichelCommented:
either via the program group or from the Manager under Utilities select Device Configuration, Tape Library configuration, next screen the drives are automatically assigned to the library click next, on this next screen is where the properties button is found, just click it and select barcode support, then click through the rest.

After that the quick way to get the serial numbers for all the tapes is to do a quick erase plus on the tapes, stop the tape engine, and then start it again, and now they will all have the serial numbers associated to them.
0
NDCsupportAuthor Commented:
Thank You Dovidmichel,  Will this continue my current serialization?  I have 100+ tapes and I can't erase them all?  
0
dovidmichelCommented:
Once barcode support is enabled it will start assigning serial numbers to the tapes. There is however a potential problem in that you might end up with two database entries for these tapes, one without and one with the serial number. This can result in the application failing to put the correct tape at times.

So it is recommended that when one of these tapes is read to be overwritten do a Quick Erase Plus on the tape, and then go into the database media view and delete the record for that tape that does not have the serial number.
0
NDCsupportAuthor Commented:
Thank You Dovidmichel, I went to the Tape Library configuration wizard as described and when I got there I found the Properties button but it was greyed out.  Any suggestions why it might do that or how to turn it back on.  Please see screenshot
GreyedOut.jpg
0
dovidmichelCommented:
It is not accessible because the tape library is not displayed.
Do you have a tape library?
Are you using barcodes on your tapes?
0
NDCsupportAuthor Commented:
No We are not using barcodes on our tapes, we just write the serial number on them.

UPDATE: My monthly ran last night and it DID serialize? Why would this happen if it's part of the same GFS Job?
0
dovidmichelCommented:
Oh, OK so you are using ARCserve assigned serial numbers.

Try doing a Quick Erase Plus on one of these tapes prior to its being used again to see if it gets the serial number. If that does not work then this is probably due to database corruption.
0
NDCsupportAuthor Commented:
Update: I did a Quick erase on one of the tapes and put in the bklank for Monday Night.  This morning I have a tape with a perfect back up and NO SERIAL NUMBER.  The weekly serial number worked ok how come my daily refuses to give a serial number.
0
dovidmichelCommented:
The next most likely suspect is the database.

Document ID:  TEC389855  
Title:  How to Maintain the BrightStor ARCserve Backup VLDB
http://supportconnect.ca.com/sc/kb/techdetail.jsp?searchID=TEC389855&docid=389855&bypass=yes&fromscreen=kbresults
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NDCsupportAuthor Commented:
Well I have done everything suggested in the document over the last week. (My weekly serialized properly) I'm going to delete the job & the database and start over.  I'll let you know how it turns out.
0
NDCsupportAuthor Commented:
Thank You for all your help..we can't kill the database so we will just date the tapes from now on
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.