CD Drive will not recognize inserted discs

The CD drive will not "automatically" recognize the CD when it is inserted.  

When I insert a disc, the drive spins it up as if it's trying to read it, but it does not seem to find the disc there.  

If I right-click and choose properties, then click the "Hardware" tab,then select the CD drive, choose properties, click on the "Volumes" tab and Click Populate, it will get he disc name and double-clicking the drive in "My Computer" shows the contents, but the name of the disc does not show in "My Computer".

In addition, the 'Used space" which shows under Properties seems to be "stuck" on 633,307,136 no matter what CD I have in the drive and regardless of results of the "Populate" procedure described earlier.  The File System is listed as RAW.

When I use the "CD Writing Wizard" to burn a CD, the CD Name shows up as the same name as the last CD that was in the drive when I went through the "Populate" procedure described earlier.  In addition, the CD Writing wizard reports that "The disc in teh drive is not a writable CD or it is full" when in fact it is brand new.

There was a program installed called 123 Copy DVD, but I uninstalled it.  *Immediately* after I uninstalled it, I put a CD in and it was immediately recognized. but then it "stuck" on that CD.

I went to Disk Manager (through "manage") and changed the drive letterto V.  It recognized the CD that was in the drive and I was able to access it.  When I removed the CD to try another, it did not go back to CD Drive, but kept the name of the CD.  When I double click the drive, it asks me to choose the program I want to use to open this file, and names the file V:  Also, at that point, the "Total size" is "stuck" at 517 MB.   This is repeatable.  Also, right after changing drive letters, inserting a blank CD (in fact,l the same one as before) brings up the window asking me what i want to do and it does indeed burn the CD, but then it will not recognize another CD.  

I ran system restore, and it recognized one CD, then would not recognize any more (not even re-inserting the first one), BUT the size is "stuck" at 0.  I undid the restore and it won't recognize a CD again.

WHAT I HAVE TRIED:
1. Replaced the drive with brand new (as I thought it was bad) - the old one had the same symptoms
2. I have tested the drive in another computer and it works.
3. I have tried another drive in the same computer and it has the same problem.
4. I have tested the discs in other drives and they work.
5. The computer will boot from a bootable CD in that drive.
6. I have disabled Direct-to-disc
7. I have removed the device from device manager, powered off and re-started.
8. I have put a file in the "writable CD window" then deleted temporary files.
9. System restore  
10. different User Account


So you see I have tried everything that I can think of, but there's always more than I can think of.



kenlottermanAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
kadadi_vConnect With a Mentor IT AdminCommented:
Reinstall and repair your operating system and check any virus infected on your system.


Regards,

Vijay Kadadi
0
 
snagsy1980Connect With a Mentor Commented:
0
 
remeshkCommented:
try to do  uninstall the cd-rom driver and install the driver from device manager .
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Jeff BrownConnect With a Mentor Global Helpdesk SupervisorCommented:
1. try the drive in safe mode   does it still exhibit the same problems?  if no goto number 2
2. use msconfig to do a clean boot turning off all startup items  and all non ms  services  if number 2 works   you have some program or service from a third party that is interfering with it and you can turn services and start up items on one at a time restart and check until you find the culprit.  

if you use ANYDVD  a dvd copy tool and  region code stripper i can almost guarantee this is causing your problem.

--Wild
0
 
kenlottermanAuthor Commented:
snagsy:   the tool detected some problems and said it repaired them, but the issue remained.  But it was an *excellent* suggestion, and one I did not know existed. 100 points

remeshk:  see #7 in my description

wildstar:  In safe mode it does still exhibit the same problem.  I had actually tried that and forgot to add it to the list of things I tried.  Same thing with your #2 - it was getting late by the time I gave up on it and I *knew* I was forgetting things on that list.  But I gave you credit for the suggestions and the fact that I am pretty certain it was the DVD copy tool all along. 100 points

kadadi:  I had not checked for viruses with a virus scanner.  I should have. That was an oversight.  I did end up reinstalling the OS and that solved the problem.  I really didn't want to do that, and still would like to know why it was happening.  As it was a last-resort method, and because I was already 95% sure it was an OS issue (1, 2, 3, 4, 5, 7, 9), reinstalling the OS is kind of a given as far as a solution and I  awarded you 300 of the points.  

Thanks to all of you.  
0
 
kadadi_vIT AdminCommented:
Thanks kenlotterman....:)


Regards,

Vijay Kadadi
0
 
Jeff BrownGlobal Helpdesk SupervisorCommented:
dvd copy utilities have a habbit of chaning out the aspi layer drivers.  so in the future  you can try just reverting to the original drivers
0
All Courses

From novice to tech pro — start learning today.