We help IT Professionals succeed at work.

chaning time zone through active directory GPO

Medium Priority
2,486 Views
Last Modified: 2010-04-21
I have windows time service enabled in the DC GPO (see settings). But some of the client clocks seem to be off by several hours. Could this be a local machine time zone issue or is this a GPO conflict? How can I use GPO to make all time zones EST? if that is the issue?
System/Windows Time Servicehide
Policy Setting 
Global Configuration Settings Enabled 
Clock Discipline Parameters 
FrequencyCorrectRate 4 
HoldPeriod 5 
LargePhaseOffset 1280000 
MaxAllowedPhaseOffset 300 
MaxNegPhaseCorrection 54000 
MaxPosPhaseCorrection 54000 
PhaseCorrectRate 1 
PollAdjustFactor 5 
SpikeWatchPeriod 90 
UpdateInterval 30000 
General Parameters 
AnnounceFlags 10 
EventLogFlags 2 
LocalClockDispersion 10 
MaxPollInterval 15 
MinPollInterval 10 
 
 
System/Windows Time Service/Time Providershide
Policy Setting 
Configure Windows NTP Client Enabled 
NtpServer time.windows.com,0x1 
Type NT5DS 
CrossSiteSyncFlags 2 
ResolvePeerBackoffMinutes 15 
ResolvePeerBackoffMaxTimes 7 
SpecialPollInterval 3600 
EventLogFlags 0 
 
Policy Setting 
Enable Windows NTP Client Enabled 
Enable Windows NTP Server Enabled

Open in new window

Comment
Watch Question

Author

Commented:
Does this problem appear to be a time zone issue or a GPO issue? I don't want to change time zones if there is a wts sync problem.

Commented:
You can check the error logs for sync issues and if you see none its probably a time zone issue in which the link I gave will allow you to set the time zone for all machines :)

Author

Commented:
I put that script in the computer startup section of the domain GPO, restarted one of the client machines in question, but it did not change. Any ideas?

Commented:
where exactly did you put that script?

Author

Commented:
\\server\profiles\time zone.cmd

I put it in the profiles folder because all users have rights to that. But I guess it doesn't matter. Or does it?
Commented:
Log on scripts go here
C:\Windows\Sysvol\Sysvol\ Domain_name\Scripts

Author

Commented:
Sorry it took me so long to accept this. It worked, but that script had to go in a slightly different place, but you put me on the right track. Thanks for the help.

Explore More ContentExplore courses, solutions, and other research materials related to this topic.