We help IT Professionals succeed at work.

using group policy to disable windows screensaver access

I need to make it so after a period of time lets say 8 minutes all computers goto a screensaver mode and when you come back the computer is locked out ie: password protected. I would like to do this globally as going to each individually machine is tedious. I also need to make it so that individual users cannot change those settings meaning they cannot change there screensavers and so on
Comment
Watch Question

CERTIFIED EXPERT

Commented:
Policy Name
> User Configuration
>> Administrative Template
>>> Control Panel
>>>> Display

Commented:
You need to set the following settings in a GPO and enforce it at domain level (this will catch all your users);

User Configuration -> Adminstrative Templates->Control Panel->Display->Password protect the screensaver  -- ENABLED
---------------------------------------------------------------------------------------
User Configuration -> Adminstrative Templates->Control Panel->Display->Screensaver   -- ENABLED
---------------------------------------------------------------------------------------
User Configuration -> Adminstrative Templates->Control Panel->Display->Screensaver Timeout  -- 480
---------------------------------------------------------------------------------------

Hope that helps.

Commented:
User configuration>Admin template>control panel/display
Password protect screen saver
Screen saver
This should do you.  Make sure to create the GPO then link it do the top level domain
I wouldnt edit the default domain policy to change these settings
CERTIFIED EXPERT

Commented:
Oops!  I meant to add more to that; sorry.

If you set the various options here but you want to apply the settings to particular computers rather than the users (regardless of the computer they are connected to) you might want to make this a loopback policy and apply it to the computers OU (with necessary filters).

Author

Commented:
ok I've made those changes and did a gpupdate /force but problem is it does the proper changes but doesn't seem to be going to the user pc's only seems to make the change locally on the server I am sure I am missing something thanks for all your help

Commented:
Which OU did you link the policy in at?
CERTIFIED EXPERT
Commented:
As this is a user-specific policy if you are trying to apply this to the OU containing the computers you need to enable local loopback.

Policy Name
>Computer Configuration
>> Administrative Templates
>>> System
>>>> Group Policy
>>>>> User Group Policy loopback processing mode

Enable it and and choose the mode: Replace


Author

Commented:
thank you guys I appreciate it. I split the pointss between the two of you that stuck it out with me

Explore More ContentExplore courses, solutions, and other research materials related to this topic.