Computer crash when view network drive with thumbnails

I have a network drive with 30,000 images if users have the view as thumbnail options setup it crashes there computer. Is there anyway via a GPO or a server setting to make it so users cannot view this folder by  thumbnails/
jbisordiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ChiefITCommented:
You have a couple options. To first answer your question, there is no GPO for opening a single file folder under the "Details" view, instead of a "thumbnail" view or to force the thumbnail view all the time.

There are hardware changes that can be made to improve computer performance. You can add more system RAM, or a video card with excessive RAM on it. RAM on the video card is also called a FRAME BUFFER.

The software fix is simple. Divide your images into subfolders so when you open the file up into a thumbnail view, it doesn't take up so many resources, (RAM), to open all 3000 images as a thumbnail. So, a larger FRAME BUFFER on a video card or more system RAM will help. Is it necessary to have all of these images in one folder?

Here is a document that should help you on the hardware fix.
http://www.karbosguide.com/hardware/module7b1.htm
0
and235100Commented:
Check out the following keys:

USER Key: [HKEY_CURRENT_USER\ Software\ Microsoft \Windows\ CurrentVersion\
Explorer]
Value Name: ThumbnailSize
Data Type: REG_DWORD (DWORD Value)
Data Value: 32 - 256
USER Key: [HKEY_CURRENT_USER\ Software\ Microsoft \Windows\ CurrentVersion\
Explorer]
Value Name: ThumbnailQuality
Data Type: REG_DWORD (DWORD Value)
Data Value: 50 - 100

A smaller thumbnail size (i.e. default is 96, 50 should make a fair difference) and a lower quality (i.e. 55-60) should help.

You can push these changes by logon script - or import them to a custom adm.
One other thing - using this method - you would have to logon as an admin, set the view type to Icons, delete thumbs.db, and then reset them to thumbnails (of course, after the change has occured on the admin user account, otherwise this will only apply for new thumbnails)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MereteCommented:
This from Bob Xp tweaks which I have found so useful.
http://www.onecomputerguy.com/windowsxp_tips.htm#ccommon_tasks
This may also assist your problem of computers locking up accessing shares on the network
Speeding Up Network Browsing
Added 11/14/05

There are a lot of things which can negatively impact how fast XP will browse network shares.
One has been previously covered regarding browsing to Win9x computers.

Other things you can try, especially when there is slow browsing to network shares with a lot of files:

1. Remove current shortcuts in My Network Places

2. Change the registry so shared folders on remote computers are not automatically added to My Network Places when you even open a document from that shared folder

Start Regedit
Create a DWORD value:
HKEY_Current_User \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer \ NoRecentDocsNetHood to 1.
I have also seen setting the following help as well.
HKEY_Current_User \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer \ UseDesktopIniCache to 1.
Download Reg file to do both
http://www.onecomputerguy.com/reg/slow_network_browsing.reg
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

johnb6767Commented:
Crashes EVERY system?
0
and235100Commented:
jbisordi, any update?
0
scrathcyboyCommented:
windows CANNOT cache 30,000 thumbnails, you are asking for a crash.  Go to windows explorer, tools, folder options, view and turn OFF "cache thumbnails" -- don't tempt the beast, it will devour you !!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.