How can I disable the touchpad's tapping ability (select)

Whenever I am writing (especially a long text), often I will accidently touch the touchpad with one of my thumbs.  Then the following text will be typed in another location on the page (where the arrow cursor happens to be).  Then I have to start over again or cut that text and paste it in the proper place.

I would like to keep using the touchpad, but do not want the touchpad to be able to select the position of the cursor.  I would like to continue using the left button for that instead of Tapping the touchpad.  How can I disable this tapping mode of the touchpad?
ScurichAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

A2the6thCommented:
this is typically held in the mouse setting in your control panel.  for example open ctrl panel and open your mouse settings (or printers and other hardware it depends on your view), then find device settings.  Often times this is synaptics touchpad.  OPen the settings and highlight the tapping section then uncheck "enable" and save your settings.

Cheers
0
ridCommented:
The above is quite correct. An addition may be that you do need to have the proper drivers installed for the touchpad; if windows sees it as "just another mouse", the enhanced features (like deselecting "tap-to-click" and such) will not be available.
/RID
0
YGregersenCommented:
I believe your touchpad is an ALPS Pointing Device. It should have come with drivers and a Control Utility.
Sometimes, it will be in the control panel and Mouse. Go to the touch pad tab and there is a check box for tapping that will disable it or let you change the sensitivity.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cpagleeCommented:
Solution 1 was right.
Solution 2 was wrong.
Solution 3 just confirmed what Solution 1 said with a little bit more detail.

The only reason I am responding is that there is a way to actually make your system run faster AND solve this problem at the same time. Actually solution 2 was so wrong the exact opposite is your solution: if you get rid of the Alps special software the notebook will work in the manner which you desire. The driver will still be the Alps driver, but the mouse clicking functionality is controlled by an Alps software that is always running in the background which you don't need. You will just use the normal Alps drivers without the special software and you will be fine and the notebook will run faster because you just got rid of a piece of software that was always running in the background.

There is a software called Apoint.exe or ApntEx.exe or both running all the time on your computer. Press Ctrl+Alt Del and select Task Manager and click on the Processes tab and you should see them there. To shut down these programs (don't worry, you can just reboot to turn them back on) in the Processes Tab in Task Manager right click on the Apoint.exe program and select End Task. Don't worry about the warnings and just end it - nothing bad will happen. If this fixes your problem then we have one more step to go. If this doesn't fix the problem just reboot the system and use the solution that 1 provided.

To stop the Apoint.exe software from ever running again go to Start --> Run and type msconfig and press enter. Find the option labeled Apoint and uncheck it. Press OK. You can always enable this software again later just by reversing these directions. Good luck.
0
A2the6thCommented:
Scurich,

For the record that should have been at least a split.  My answer was correct.

Thanks
0
phmurphyCommented:
I have a sony VAIO
How to turn off the keypad/touchpad on the notebook
You need to run a program called C:\Program Files\Sony\Setting Utility Series\VCCPointingDevice.exe
You can create a shortcut to this file (go to the file and right click and say create shortcut and move the shortcut to the desktop) ,  but of course, if the mouse isnt connected and the keypad is turned off you cant get to it so you can also create a hotkey connection to the file.  Right click the shortcut on the desktop and select properties.  Here you can create sort, I used Ctrl+Alt+T
 
Then when the mouse is not attached you can use the hotkey to open the touchpad control and use the Alt-E to toggle the Enable box.

I have attached a file that shows screen shots.
 

How-to-turn-off-the-keypad-on-th.docx
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.