Cannot access either OWA or RWW It has been working just fine.

When I attempt to go to my owa or rww I cannot access the pages for them.
The site is mail.perfectessential.com/exchange  and www.perfectessentials.com/remote

I do receive the window that lists the options available ie if I want to go to Remote web workplace or configure Network Configuration Wizard.

But I get a page that I always have that says "There is a problem with this websites security certificate"
I could always choose "Continue to the webiste (Not recomended) and I would get the log on window for the OWA service or RWW.
I am not real familar with certificates. Could this be a certificate issue?

I did run the connect to internet and email wizard again but no success.   Please help!

But I just recieve a
sstiltonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

peakpeakCommented:
Did you try to access the site from a different workstation? Did you upgrade IE to IE7 or changed the security settings?
0
Michael WorshamStaff Infrastructure ArchitectCommented:
I tried it from where I am contracting at (BlueCoat Proxy) and I get the following:

"Network Error (ssl_server_cert_untrusted_issuer) -- Your request contacted a host which presented a certificate signed by an untrusted issuer. This is typically caused by a Web Site presenting an incorrect or invalid certificate, but could be because of a configuration error."


You do have a certificate error. I recommend not doing a self-SSL certificate (especially if you are going mainstream with the site/business), but actually purchasing one of GoDaddy's Turbo SSL certificates. They are cheap, easy to get and even easier to install.

http://tubbweb.spaces.live.com/Blog/cns!BDC5D8CC9BEA292B!1121.entry


As for RWW and OWA, do you currently have the necessary ports on your firewall/router forwarded to your SBS server?
http://msmvps.com/blogs/bradley/archive/2005/01/21/33537.aspx

0
sstiltonAuthor Commented:
I should have been more clear... I can access the service site within the LAN  it is just on the external side of things.

I will check the Tubo SSL  but hopefully what I have clarified will get me a little more data.

Thanks for the quick reply.
0
DrDave242Commented:
When I try to access your server, I receive an expired certificate.  It expired on 12/5/2006.  Not only that, but it was issued by "ccvv," whatever that is.  You might want to take a look at this link, because this person had exactly the same problem (including the same certificate details).  He fixed it with a firmware update for his router:

http://forums.techarena.in/showthread.php?t=712723

Here's the certificate I see:

bad-cert.png
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sstiltonAuthor Commented:
Thanks DrDave.. completely solved the problem, however the new update for the Linksys router is 1.01.03  That is the new firmware offered by Linksys... once the firmware was updated I could pass data through 443 and other single port forwards I had configured.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.