admin problem

Hi
I could not able to  change setting in date , not able to open control panel  in my  pc
when i try to open It throws error message  "This operation has been cancelled due to restrictions in
effect on this computer . Please contact your system adminitrator

Herewith my pc details
OS : window xp  
pushparajmAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

midi152Commented:
are you an admin or user on a work computer?

check this registry key:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Ex
plorer]

see if there is something in there that says nocontrolpanel. make sure the value is set to 0
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
johnb6767Commented:
This is often caused by Spyware....

Perhaps a HijackThis logfile might shed some insight as to the root cause......

http://www.hijackthis.de
0
and235100Commented:
As per midi152's comment - check:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies as well...

If you r-click your Start Menu, you should see 2 options (amongst others) "Open All Users" and "Explore All Users" if you are logged on as a local/domain administrator.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

and235100Commented:
Check out:

Start, run, type secpol.msc <hit enter> \ Security Settings \ Local Policies \ User rights assignment \ Change the system time

Make sure that you are member of one of the local groups listed.
0
3_SCommented:
Is there a group policy applying to your computer from preventing you to change some settings on you computer.
Are you a system administrator, if not check with your IT departement if they want you to change your date and access control panel.
0
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.