Ntbackup problem - The backup device is not responding.

After MS System Center Data Protection Manager 2007 install and uninstall I have a problem with ntbackup which reports "The backup device is not responding. Please chech to make shure the device is on, the cables are connected". I have checked the tape device (Tandberg TS800 Ultrium 3) which is working OK (all tests passed), the media (tried with new tape),  Removable Storage service is running, there are no warrnings or errors in event log. I found strange events in Control Panel > Computer Management > Storage > Removable Storage > Work Queue: Mount (Completed), Dismount (Completed) and another Dismount (five seconds after first Dismount event) with status Failed and description: "The group or resource is not in the correct state to perform the requested operation.".  
ntbackup-problem.doc
abraxas-siAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
I hate to say it, but it could be anything from a Permissions issue to a change in AD that affects the service or user account.

Don't you have a system state backup from before the  MS System Center Data Protection Manager 2007 install ?

Have you tried a remove and reinstall of the latest service pack ?

I hope this helps !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
abraxas-siAuthor Commented:
I found out that DPM installation changes several tape device driver registry settings and un-installation procedure doesnt roll them back. So, I uninstalled tape device driver, manually remove all registry settings left (only uninstalling driver doesnt help) and install driver back. After that procedure NT backup started working normally.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.