Uncompressing Linux... Ok, booting the kernel

Hello,
I install redhat 4 on intel 965 motherboard ( with command linux pci=nommconf (other wise hangs))
After installation is just hang on  Uncompressing Linux... Ok, booting the kernel
LVL 1
Aida2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ravenplCommented:
Refer here for parameters changing howto http://www.cyberciti.biz/faq/grub-boot-into-single-user-mode/

please make sure the image You booting have the pci=nommconf option added (add if required)
also strip options like rhgb quiet etc. for testing purpose
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gabriel OrozcoSolution ArchitectCommented:
it usually hangs when there is acpi faulty or not well recognized hardware.

you can use
pci=noacpi

and try
0
Aida2Author Commented:
i try   pci=noacpi
and i try acpi=off
Then it tel me:

Bios Bug, noexplicit IRQ entries, using default mtable. (tell your vendor)
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

Gabriel OrozcoSolution ArchitectCommented:

it looks like some problem with core2 duo bios...

some had been successful with these boot parameters:
all-generic-ide irqpoll pci=nommconf

others disabling wsb keyboard and mouse in the bios, others solved their problem disabling APIC in the BIOS.

you can see much more info here:
https://wiki.ubuntu.com/Core_2_Duo_Support
0
Aida2Author Commented:
I don't undrestant what you mean
would you please  explain.
do you mean in boot streng i must write all-generic-ide irqpoll pci=nommconf
0
Gabriel OrozcoSolution ArchitectCommented:
yes!
0
Aida2Author Commented:
Thank you very much
I wrote i install linux with comman linux pci=nommconf
Then i read your comment and put only pci0nommconf
now is running
thanks
0
ravenplCommented:
I guess I was first to suggest the pci=nommconf parameter (very first post). Seems it worked. Seems that points should fly to me (as well).
0
Cyclops3590Commented:
ravenpl,

You are correct.  I apologize.  Screwed up the posts in my head as to which one Aida2 was saying didn't work initially and so wrote yours off right away.  Your comment should actually be selected as the solution.  Thanks for the catch and I'll try to be more careful in my reading thru these Q's in the future.

Cyclops3590
EE Cleanup Volunteer
0
Gabriel OrozcoSolution ArchitectCommented:
yes indeed. =)
0
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.