We help IT Professionals succeed at work.

org.eclipse.ui.PartInitException: IWAW0109E Failed to create model. error after in rational application developer (eclipse)

chrismarx
chrismarx asked
on
Medium Priority
714 Views
Last Modified: 2013-12-15
i believe the error arose after the latest update of the aptana studio eclipse plugin. i tried to remove the plugin from manager configuration pane, but that gives another error: "request operation cannot be performed becuase it would invalidate the current configuration." the details show that there are other parts of aptana plugin that depend on the first, but those components are also dependent on each other, and trying to remove any one of them results in the same error. the main error above only shows on html pages.
thanks for the help!
Comment
Watch Question

Goto Help->Software Updates->Manage Configuration.

Have a lookinto configuration to see the dependency plugin error.

Author

Commented:
i've contacted aptana and am in the process of troubleshooting the problem. i think i can delete this question -- should i do so?

Author

Commented:
a bug fix has been released in the latest version of aptana - the problem has been solved-

Author

Commented:
i didnt want to delete the question, cause it might be helpful for someone else, but i did solve it on my own. whats the proper action to take in this situation to close the question?
PAQed with points refunded (500)

Computer101
EE Admin

Explore More ContentExplore courses, solutions, and other research materials related to this topic.