Import schema from a remote database using OEM

I am using OEM to import a schema from a remote database.
I created a database link to the remote database.
I am trying to provide a right userid  password in "Host Credential" field.
I used following userid.
sys
system
local OS userid

It came up with error
"wrong password for user'
Please suggest which userid should I use?
 
LVL 3
mpaladuguAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sonicefuCommented:
when you are importing from a remote database, you've to provide remote DB's credentials
0
mpaladuguAuthor Commented:
HI,

Note : I created a Database Link, for whcih i already provided remote database username and pwd of the schema i want to import into my db.

Can you plz eloborate on what do you mean by "remote DB's credentials"

I am attaching the screen shot of the OEM screen, i need to know what shuould i need to povide in the
HOST CREDENTIALS::  USERNAME and PASSWORD fields, (what are host credentials and why is OEM asking for them)
OEM-IM-SCRN.bmp
0
sonicefuCommented:
you are trying to connect to the Database at another server, in the "Host credentials" provide
username(OS username for example oracle)
password(password for the OS user)

it is the username and password of the system where source database resides, the database you want to import
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jwittenmCommented:
I believe you are going to have to provide the Oracle OS user's id and password.  You can also set these defaults by selecting 'Preferences' from the main page.
0
mpaladuguAuthor Commented:

-Thank & Regards
MPaladugu
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Oracle Database

From novice to tech pro — start learning today.