Outlook Web Access (OWA) requires Domain\*username* to log in

I having a bit of trouble with this one.  I've seen it several times before where when logging into OWA by just using *username* instead of Domain\*username* the username/password box immediately pops back up with: mail.servername.com\username which, of course, won't let the user in.  Replacing the mail.servername.com portion with the domain lets the user in, but shouldn't be necessary.  

Now the kicker - every time I've seen this problem I followed the simple steps outlined here:
 http://support.microsoft.com/kb/327843

but this time - no dice.

I've searched this site and others high and low for an answer and I haven't found anything else.  Does anyone out there have any other suggestions to try?

Thanks for your time!
LVL 1
kabensonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smckellar83Commented:
this is configured in IIS. you need to change the default domain for logging in. Right click and check the properties of the Exchange and Exchadmin folder in Default Website


exchange-iis.png
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
smckellar83Commented:
This also has to be done on the \Public folder
0
smckellar83Commented:
oh and click start run and type iisreset then OK after doing the above
0
kabensonAuthor Commented:
Well - I figured it out on my own last night.  I kind of got frustrated and made some changes, restarted the www service, and then set the changes back to M$ specifications.  For whatever reason setting things back to the way they were resolved the issue.  Your setup looks like it would work also, so I will award you the points.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.