Could Not load WebApplication.Global

I have an ASP.NET application.  I have each aspx page inheriting a class whose definition is described in BehindCode.  
<%@ Application Language="vb"  Codebehind="Global.asax.vb" Inherits="NIOSH.Global" %>
Global.asax.vb code defines the Global class.

Server Error in '/NIOSH' Application.
--------------------------------------------------------------------------------

Parser Error
Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Could not load type 'NIOSH.Global'.

Source Error:


Line 1:  <%@ Application Language="vb"  Codebehind="Global.asax.vb" Inherits="NIOSH.Global" %>

 

Source File: C:\CDCWEB\NIOSHFY07\global.asax    Line: 1


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2407; ASP.NET Version:1.1.4322.2407

sageer123Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jjaquaCommented:
Not sure if I can help with this one, but a few questions won't hurt anyone. Was this web app working at one point?
0
jjaquaCommented:
Just asking because I think trying to inherit from a Global class within the Global.asax code behind file may be your problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sageer123Author Commented:
Yes, this application was working a couple of weeks ago.  Thanks in advance for your help.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

sageer123Author Commented:
I resolved the problem.  There was some configuration issue in web.config file.
Thanks for your help ijaqua
0
sageer123Author Commented:
Thanks,
Sageer
0
sageer123Author Commented:
Thanks.
0
pawan2290Commented:
Hey sageer
Even i have the same problem.
Could you suggest me on how did you solve it. what was the configuration issue.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
.NET Programming

From novice to tech pro — start learning today.