Vista Machine Does not listen on port 3389

Cannot rdp to all 4 vista machines... check machine but vista does not listen on port 3389... the system port was never changed
eemmanuel2750Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

maxis2cuteCommented:
have you changed your fiirewall rules to make exceptins and added remote desktop to the exception list?

if not go to firewall settings from control panel and choose to add to the exception list.
0
eemmanuel2750Author Commented:
Firewall is off completely.. when you telnet on the local machine or netstat on the machine port 3389 does not listen
0
maxis2cuteCommented:
do you have to 3389 open on your router? if you do try to check these locations
there are three places that controls remote desktop connection, since you have ruled out the firewall try

Control Panel > System > Remote Settings
Control Panel > Network Connections > right click your network card > Configure > Share > Settings



0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

eemmanuel2750Author Commented:
please note 3389 does not listen on the machine locally and you cannot rdp to the machine on the same network.. this is not a firewall issue
0
maxis2cuteCommented:
i understand.  the other two suggestions are not firewall issues, they are configurations that may need to be changed.

just to check, you ran netstat -a
0
maxis2cuteCommented:
another quick thought is to make sure the teminal service is running
0
eemmanuel2750Author Commented:
terminal service is running no errors
0
maxis2cuteCommented:
try changing the port to 5536
0
maxis2cuteCommented:
again i just want to check that you went to the control panel==> system ==> remote settings and it is checked in remote setting.
0
maxis2cuteCommented:
Sorry for the many posts.  Another and last is that i want yo to be aware that you cant use remote desktop to a Vista Starter, home basic,home basic N or home premium.  You can only create outbound connections form those additions
0
eemmanuel2750Author Commented:
This is vista business not home edition
0
eemmanuel2750Author Commented:
Ok I solved it...
Ran command net localgroup "Administrators" "NT Authority\Network Service" /add
went to the c:\windows\registration Rightclick and add full control to the administrator and everyone account on that folder.

works now port is listening....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
maxis2cuteCommented:
excellent.  Thanks for the update
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.