High CPU utilisation

We have a 2611 running ver 12.3. There has been a sudden high utilisation of CPU . Attached are the conf details and a few information on current status. How can I drill down to the cause of the poroblem.

show processes cpu history

     1111
    9900009999999999999999999999999999999999999999999999999999
    9900009999999999999999999999999999999999999999999999999999
100 ************************************************************
 90 ************************************************************
 80 ************************************************************
 70 ************************************************************
 60 ************************************************************
 50 ************************************************************
 40 ************************************************************
 30 ************************************************************
 20 ************************************************************
 10 ************************************************************
   0....5....1....1....2....2....3....3....4....4....5....5....
             0    5    0    5    0    5    0    5    0    5
               CPU% per second (last 60 seconds)
    11 111  1111 1  1111111 11   111 1  1111 111  111 1 1111
    0090009900009099000000090099900090990000900099000909000099
    0090009900009099000000090099900090990000900099000909000099
100 ############################################################
 90 ############################################################
 80 ############################################################
 70 ############################################################
 60 ############################################################
 50 ############################################################
 40 ############################################################
 30 ############################################################
 20 ############################################################
 10 ############################################################
   0....5....1....1....2....2....3....3....4....4....5....5....
             0    5    0    5    0    5    0    5    0    5
               CPU% per minute (last 60 minutes)
              * = maximum CPU%   # = average CPU%
    11111111
    00000000
    00000000
100 ####**#*
 90 #####*##
 80 ########
 70 ########
 60 ########
 50 ########
 40 ########
 30 ########
 20 ########
 10 ########
   0....5....1....1....2....2....3....3....4....4....5....5....6....6....7.
             0    5    0    5    0    5    0    5    0    5    0    5    0
                   CPU% per hour (last 72 hours)
                  * = maximum CPU%   # = average CPU%

tester>
tester>show ip route summary
IP routing table name is Default-IP-Routing-Table(0)
Route Source    Networks    Subnets     Overhead    Memory (bytes)
connected       0           5           320         760
static          1           4           320         760
internal        4                                   4688
Total           5           9           640         6208
tester>show ip route summary
IP routing table name is Default-IP-Routing-Table(0)
Route Source    Networks    Subnets     Overhead    Memory (bytes)
connected       0           5           320         760
static          1           4           320         760
internal        4                                   4688
Total           5           9           640         6208
tester>show ip route summary
IP routing table name is Default-IP-Routing-Table(0)
Route Source    Networks    Subnets     Overhead    Memory (bytes)
connected       0           5           320         760
static          1           4           320         760
internal        4                                   4688
Total           5           9           640         6208


tester>show ip traffic
IP statistics:
  Rcvd:  151776302 total, 86396 local destination
         0 format errors, 0 checksum errors, 31868 bad hop count
         0 unknown protocol, 404 not a gateway
         0 security failures, 0 bad options, 0 with options
  Opts:  0 end, 0 nop, 0 basic security, 0 loose source route
         0 timestamp, 0 extended security, 0 record route
         0 stream ID, 0 strict source route, 0 alert, 0 cipso, 0 ump
         0 other
  Frags: 0 reassembled, 0 timeouts, 0 couldn't reassemble
         0 fragmented, 0 couldn't fragment
  Bcast: 65454 received, 0 sent
  Mcast: 0 received, 0 sent
  Sent:  52099 generated, 77899214 forwarded
  Drop:  3061 encapsulation failed, 0 unresolved, 0 no adjacency
         408 no route, 0 unicast RPF, 0 forced drop
  Drop:  0 packets with source IP address zero

ICMP statistics:
  Rcvd: 0 format errors, 0 checksum errors, 0 redirects, 0 unreachable
        19005 echo, 84 echo reply, 0 mask requests, 0 mask replies, 0 quench
        0 parameter, 0 timestamp, 0 info request, 0 other
        0 irdp solicitations, 0 irdp advertisements
  Sent: 0 redirects, 310 unreachable, 85 echo, 19004 echo reply
        0 mask requests, 0 mask replies, 0 quench, 0 timestamp
        0 info reply, 31880 time exceeded, 0 parameter problem
        0 irdp solicitations, 0 irdp advertisements

TCP statistics:
  Rcvd: 1667 total, 0 checksum errors, 26 no port
  Sent: 839 total

IP-EIGRP statistics:
  Rcvd: 0 total
  Sent: 0 total

PIMv2 statistics: Sent/Received
  Total: 0/0, 0 checksum errors, 0 format errors
  Registers: 0/0, Register Stops: 0/0,  Hellos: 0/0
  Join/Prunes: 0/0, Asserts: 0/0, grafts: 0/0
  Bootstraps: 0/0, Candidate_RP_Advertisements: 0/0
  Queue drops: 0
  State-Refresh: 0/0

IGMP statistics: Sent/Received
  Total: 0/0, Format errors: 0/0, Checksum errors: 0/0
  Host Queries: 0/0, Host Reports: 0/0, Host Leaves: 0/0
  DVMRP: 0/0, PIM: 0/0
  Queue drops: 0

UDP statistics:
  Rcvd: 65648 total, 0 checksum errors, 64403 no port
  Sent: 0 total, 0 forwarded broadcasts

OSPF statistics:
  Rcvd: 0 total, 0 checksum errors
        0 hello, 0 database desc, 0 link state req
        0 link state updates, 0 link state acks

  Sent: 0 total

ARP statistics:
  Rcvd: 1108635 requests, 169 replies, 0 reverse, 0 other
  Sent: 3219 requests, 10128 replies (22 proxy), 0 reverse
tester>
tester>



tester>
tester>show interfaces
FastEthernet0/0 is up, line protocol is up
  Hardware is AmdFE, address is 000d.bcb8.c2c0 (bia 000d.bcb8.c2c0)
  Internet address is X.Y.Z.A/30
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 359000 bits/sec, 37 packets/sec
  5 minute output rate 44000 bits/sec, 84 packets/sec
     1777296 packets input, 2047801393 bytes
     Received 1915 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     5342284 packets output, 409999020 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Serial0/0:1 is up, line protocol is up
  Hardware is PowerQUICC Serial
  Internet address is 10.20.20.2/30
  MTU 1500 bytes, BW 1984 Kbit, DLY 20000 usec,
     reliability 255/255, txload 92/255, rxload 90/255
  Encapsulation PPP, LCP Open
  Open: IPCP, loopback not set
  Keepalive set (10 sec)
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters 10:26:32
  Input queue: 1/75/0/0 (size/max/drops/flushes); Total output drops: 1844
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/1839 (size/max total/threshold/drops)
     Conversations  0/117/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1488 kilobits/sec
  5 minute input rate 705000 bits/sec, 1678 packets/sec
  5 minute output rate 719000 bits/sec, 1710 packets/sec
     69356914 packets input, 3716078195 bytes, 4 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     865 input errors, 477 CRC, 338 frame, 0 overrun, 0 ignored, 50 abort
     70252710 packets output, 3828243325 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
  Timeslot(s) Used:1-31, SCC: 0, Transmitter delay is 0 flags
FastEthernet0/1 is up, line protocol is up
  Hardware is AmdFE, address is 000d.bcb8.c2c1 (bia 000d.bcb8.c2c1)
  Internet address is 172.16.0.2/20
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 73/75/3026018/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 93000 bits/sec, 171 packets/sec
  5 minute output rate 377000 bits/sec, 57 packets/sec
     8490162 packets input, 669688834 bytes
     Received 1207300 broadcasts, 0 runts, 0 giants, 0 throttles
     1 input errors, 0 CRC, 0 frame, 0 overrun, 1 ignored
     0 watchdog
     0 input packets with dribble condition detected
     2832466 packets output, 2101539398 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
tester>
tester>
tester>
tester>show interfaces switching
FastEthernet0/0
          Throttle count          0
                   Drops         RP          0         SP          0
             SPD Flushes       Fast          0        SSE          0
             SPD Aggress       Fast          0
            SPD Priority     Inputs       3270      Drops          0

    Protocol  IP
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
                 Process     110239   11318076    4070283  254223539
            Cache misses        285          -          -          -
                    Fast    1667268 2038801656    1273597  155913476
               Auton/SSE          0          0          0          0

    Protocol  ARP
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
                 Process       1297      77820         38       2280
            Cache misses          0          -          -          -
                    Fast          0          0          0          0
               Auton/SSE          0          0          0          0

    Protocol  Other
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
                 Process        622     241958       3703     222180
            Cache misses          0          -          -          -
                    Fast          0          0          0          0
               Auton/SSE          0          0          0          0

    NOTE: all counts are cumulative and reset only after a reload.
Serial0/0:1
          Throttle count          0
                   Drops         RP          0         SP          0
             SPD Flushes       Fast          0        SSE          0
             SPD Aggress       Fast          0
            SPD Priority     Inputs       2712      Drops          0

    Protocol  IP
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
                 Process      66460    3600272      16144    1606828
            Cache misses       1814          -          -          -
                    Fast   69390248 3717851120   70341501 3832121581
               Auton/SSE          0          0          0          0

    Protocol  Other
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
                 Process          0          0        339       5420
            Cache misses          0          -          -          -
                    Fast       4105      50592          0          0
               Auton/SSE          0          0          0          0

    NOTE: all counts are cumulative and reset only after a reload.
FastEthernet0/1
          Throttle count          0
                   Drops         RP    3034446         SP          0
             SPD Flushes       Fast          0        SSE          0
             SPD Aggress       Fast          0
            SPD Priority     Inputs    1123307      Drops       2295

    Protocol  IP
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
                 Process    4124206  262956725     134722   12347920
            Cache misses     228014          -          -          -
                    Fast    3239706  338584389    2683664 2090748964
               Auton/SSE          0          0          0          0

    Protocol  DEC MOP
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
                 Process          0          0         64       4928
            Cache misses          0          -          -          -
                    Fast          0          0          0          0
               Auton/SSE          0          0          0          0

    Protocol  ARP
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
                 Process    1121603   67487020      13481     808860
            Cache misses          0          -          -          -
                    Fast          0          0          0          0
               Auton/SSE          0          0          0          0

    Protocol  Other
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
                 Process      14553    1352565       3706     222360
            Cache misses          0          -          -          -
                    Fast          0          0          0          0
               Auton/SSE          0          0          0          0

    NOTE: all counts are cumulative and reset only after a reload.


tester>show interface stats
FastEthernet0/0
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
               Processor     112837   11695745    4110467  256718678
             Route cache    1679450 2053064801    1282290  156562658
                   Total    1792287 2064760546    5392757  413281336
Serial0/0:1
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
               Processor      67420    3650022      16549    1615264
             Route cache   70506422 3776057163   71479387 3891630251
                   Total   70573842 3779707185   71495936 3893245515
FastEthernet0/1
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
               Processor    5319098  335435613     153429   13491617
             Route cache    3285714  341881158    2707342 2104913773
                   Total    8604812  677316771    2860771 211840539

tester>show interface stats
FastEthernet0/0
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
               Processor     112837   11695745    4110467  256718678
             Route cache    1679450 2053064801    1282290  156562658
                   Total    1792287 2064760546    5392757  413281336
Serial0/0:1
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
               Processor      67420    3650022      16549    1615264
             Route cache   70506422 3776057163   71479387 3891630251
                   Total   70573842 3779707185   71495936 3893245515
FastEthernet0/1
          Switching path    Pkts In   Chars In   Pkts Out  Chars Out
               Processor    5319098  335435613     153429   13491617
             Route cache    3285714  341881158    2707342 2104913773
                   Total    8604812  677316771    2860771 2118405390
tester>show ip interface
FastEthernet0/0 is up, line protocol is up
  Internet address is 80.87.79.82/30
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is enabled
  IP CEF switching is enabled
  IP CEF Flow Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, Flow, CEF, Flow Cache
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is enabled, interface in domain outside
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled
Serial0/0:1 is up, line protocol is up
  Internet address is 10.20.20.2/30
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  Peer address is 10.20.20.1
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is enabled
  IP Flow switching is disabled
  IP CEF switching is enabled
  IP CEF Feature Fast switching turbo vector
  IP multicast fast switching is disabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, CEF
  Router Discovery is disabled
  IP output packet accounting is disabled
  IP access violation accounting is disabled
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is enabled, interface in domain inside
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled
FastEthernet0/1 is up, line protocol is up
  Internet address is 172.16.0.2/20
  Broadcast address is 255.255.255.255
  Address determined by non-volatile memory
  MTU is 1500 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Secondary address A.B.C.D/28
  Outgoing access list is not set
  Inbound  access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is enabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is enabled
  IP CEF switching is enabled
  IP CEF Flow Fast switching turbo vector
  IP multicast fast switching is enabled
  IP multicast distributed fast switching is disabled
  IP route-cache flags are Fast, Flow, CEF, Flow Cache
  Router Discovery is disabled
  IP output packet accounting is enabled
  IP access violation accounting is disabled, system threshold is 512
  TCP/IP header compression is disabled
  RTP/IP header compression is disabled
  Policy routing is disabled
  Network address translation is enabled, interface in domain inside
  WCCP Redirect outbound is disabled
  WCCP Redirect inbound is disabled
  WCCP Redirect exclude is disabled
  BGP Policy Mapping is disabled




tester#sho processes cpu
CPU utilization for five seconds: 73%/45%; one minute: 73%; five minutes: 80%
 PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
   1       29010     90257        321  0.15%  0.04%  0.02%   0 Chunk Manager

   2        4143      7721        536  0.00%  0.00%  0.00%   0 Load Meter

   3        9872      3198       3086  0.15%  0.01%  0.24%   0 Exec

   4       64636      4758      13584  0.00%  0.12%  0.11%   0 Check heaps

   5       13055      2653       4920  0.00%  0.00%  0.00%   0 Pool Manager

   6           0         1          0  0.00%  0.00%  0.00%   0 AAA_SERVER_DEADT

   7           0         2          0  0.00%  0.00%  0.00%   0 Timers

   8          96      1316         72  0.00%  0.00%  0.00%   0 Environmental mo

   9      915198    179526       5097  5.43%  3.28%  2.00%   0 ARP Input

  10           0         2          0  0.00%  0.00%  0.00%   0 ATM Idle Timer

  11           0         2          0  0.00%  0.00%  0.00%   0 AAA high-capacit

  12           0         3          0  0.00%  0.00%  0.00%   0 DDR Timers

  13           8         2       4000  0.00%  0.00%  0.00%   0 Entity MIB API

  14         984      1968        500  0.00%  0.00%  0.00%   0 HC Counter Timer

  15           0         2          0  0.00%  0.00%  0.00%   0 Serial Backgroun

  16           0         2          0  0.00%  0.00%  0.00%   0 SMART

  17        5062     33958        149  0.00%  0.00%  0.00%   0 GraphIt

  18           0         2          0  0.00%  0.00%  0.00%   0 Dialer event

  19           0         1          0  0.00%  0.00%  0.00%   0 SERIAL A'detect

  20           0         1          0  0.00%  0.00%  0.00%   0 Critical Bkgnd

  21        5108      4161       1227  0.00%  0.00%  0.00%   0 Net Background

  22         241        97       2484  0.00%  0.00%  0.00%   0 Logger

  23        7297     33955        214  0.00%  0.00%  0.00%   0 TTY Background

  24      223501     33998       6573  0.15%  0.34%  0.33%   0 Per-Second Jobs

  25           0         1          0  0.00%  0.00%  0.00%   0 AggMgr Process

  26           0         1          0  0.00%  0.00%  0.00%   0 dev_device_inser

  27           0         1          0  0.00%  0.00%  0.00%   0 dev_device_remov

  28           0         1          0  0.00%  0.00%  0.00%   0 sal_dpc_process

  29           0         1          0  0.00%  0.00%  0.00%   0 ARL Table Manage

  30           0         2          0  0.00%  0.00%  0.00%   0 ESWILPPM

  31           0         2          0  0.00%  0.00%  0.00%   0 SM Monitor

  32        2768     12157        227  0.00%  0.00%  0.00%   0 Net Input

  33        4446      7723        575  0.00%  0.00%  0.00%   0 Compute load avg

  34       44371       690      64305  0.00%  0.04%  0.05%   0 Per-minute Jobs

  35       23173    113210        204  0.00%  0.01%  0.00%   0 e1t1 Framer back

  36           0         2          0  0.00%  0.00%  0.00%   0 DTP Protocol

  37        4119     33960        121  0.00%  0.00%  0.00%   0 PI MATM Aging Pr

  38         468      3905        119  0.00%  0.00%  0.00%   0 EtherChnl

  39           4         2       2000  0.00%  0.00%  0.00%   0 VLAN Manager

  40           0         2          0  0.00%  0.00%  0.00%   0 AAA Dictionary R

  41           4         2       2000  0.00%  0.00%  0.00%   0 AAA Server

  42           0         1          0  0.00%  0.00%  0.00%   0 AAA ACCT Proc

  43           0         1          0  0.00%  0.00%  0.00%   0 ACCT Periodic Pr

  45    33780586    275568     122585 17.67% 21.13% 31.14%   0 IP Input

  46           0         1          0  0.00%  0.00%  0.00%   0 ICMP event handl

  47          56        69        811  0.00%  0.00%  0.00%   0 MOP Protocols

  48           4         4       1000  0.00%  0.00%  0.00%   0 PPP Hooks

  49           0         1          0  0.00%  0.00%  0.00%   0 SSS Manager

  50         657      5233        125  0.00%  0.00%  0.00%   0 SSS Test Client

  51           0         1          0  0.00%  0.00%  0.00%   0 SSS Feature Mana

  52       18102    120315        150  0.00%  0.00%  0.00%   0 SSS Feature Time

  53           0         1          0  0.00%  0.00%  0.00%   0 VPDN call manage

  54           0         1          0  0.00%  0.00%  0.00%   0 X.25 Encaps Mana

  55        6216       909       6838  0.00%  0.00%  0.00%   0 IP Background

  56         236       666        354  0.00%  0.00%  0.00%   0 IP RIB Update

  57           0         3          0  0.00%  0.00%  0.00%   0 PPP IP Route

  58           0         4          0  0.00%  0.00%  0.00%   0 PPP IPCP

  59           0         1          0  0.00%  0.00%  0.00%   0 Asy FS Helper

  60           0         1          0  0.00%  0.00%  0.00%   0 Socket Timers

  61      110937     15450       7180  0.39%  0.32%  0.26%   0 CEF process

  62           0         5          0  0.00%  0.00%  0.00%   0 TCP Timer

  63           0         1          0  0.00%  0.00%  0.00%   0 TCP Protocols

  64           0         1          0  0.00%  0.00%  0.00%   0 COPS

  65           0         2          0  0.00%  0.00%  0.00%   0 SNMP Timers

  66          65         2      32500  0.00%  0.00%  0.00%   0 SCTP Main Proces

  67           0         1          0  0.00%  0.00%  0.00%   0 IUA Main Process

  68        9362     33967        275  0.00%  0.01%  0.00%   0 RUDPV1 Main Proc

  69           0         1          0  0.00%  0.00%  0.00%   0 bsm_timers

  70        3902     33969        114  0.00%  0.00%  0.00%   0 bsm_xmt_proc

  71        1647      1223       1346  0.00%  0.00%  0.00%   0 DHCPD Receive

  72           0         2          0  0.00%  0.00%  0.00%   0 Dialer Forwarder

  73        4840       665       7278  0.00%  0.00%  0.00%   0 Adj Manager

  74          40       143        279  0.00%  0.00%  0.00%   0 HTTP CORE

  75       81068       640     126668  1.83%  0.24%  0.15%   0 IP Cache Ager

  76           0         1          0  0.00%  0.00%  0.00%   0 RARP Input

  77           0         1          0  0.00%  0.00%  0.00%   0 PAD InCall

  78           4         2       2000  0.00%  0.00%  0.00%   0 X.25 Background

  79           0         2          0  0.00%  0.00%  0.00%   0 PPP Bind

  80           0         2          0  0.00%  0.00%  0.00%   0 PPP SSS

  81         312      1589        196  0.00%  0.00%  0.00%   0 CRM_CALL_UPDATE_

  82           0         2          0  0.00%  0.00%  0.00%   0 ENABLE AAA

  83           0         2          0  0.00%  0.00%  0.00%   0 LINE AAA

  84           0         2          0  0.00%  0.00%  0.00%   0 LOCAL AAA

  86           4         2       2000  0.00%  0.00%  0.00%   0 TPLUS

  87        1932     16862        114  0.00%  0.00%  0.00%   0 Inline Power

  88           0         1          0  0.00%  0.00%  0.00%   0 PM Callback

  89         120       331        362  0.00%  0.00%  0.00%   0 DHCPD Timer

  90           0         2          0  0.00%  0.00%  0.00%   0 AAA SEND STOP EV

  91           0         1          0  0.00%  0.00%  0.00%   0 Syslog Traps

  92           0         1          0  0.00%  0.00%  0.00%   0 VPDN Scal

  93     1454844    432268       3365  3.27%  2.84%  2.33%   0 IP NAT Ager

  94           0         2          0  0.00%  0.00%  0.00%   0 IP Flow Backgrou

  95       68332    242871        281  0.23%  0.14%  0.15%   0 PPP manager

  96      105614    242828        434  0.23%  0.12%  0.13%   0 PPP Events

  97        5427     34815        155  0.00%  0.00%  0.00%   0 Multilink PPP

  98           0         2          0  0.00%  0.00%  0.00%   0 Multilink event

  99          20        31        645  0.00%  0.00%  0.00%   0 IP SNMP

 100          28        26       1076  0.00%  0.00%  0.00%   0 PDU DISPATCHER

 101          48        27       1777  0.00%  0.00%  0.00%   0 SNMP ENGINE

 102           0         1          0  0.00%  0.00%  0.00%   0 SNMP ConfCopyPro

 103           0         1          0  0.00%  0.00%  0.00%   0 SNMP Traps

 104      241032    185936       1296  0.47%  0.76%  0.61%   0 NAT MIB Helper

 105       26607    147778        180  0.07%  0.04%  0.02%   0 fastblk backgrou

 106         441      1317        334  0.00%  0.00%  0.00%   0 CEF Scanner

 107         673     10564         63  0.00%  0.00%  0.00%   0 DHCPD Database
tester#

sho run
Building configuration...

Current configuration : 2070 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ****
!
boot-start-marker
boot-end-marker
!
logging buffered 4096 debugging
no logging console
no logging monitor
enable secret 5 $1$pSx0$U6F4Wc4jS.h15bMxIYh8l.
enable password *******
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
!
ip name-server E.F.G.L
ip name-server E.F.G.M
no ftp-server write-enable
!
!
!
controller E1 0/0
 channel-group 1 timeslots 1-31
!
controller E1 0/1
!
!
interface FastEthernet0/0
 ip address 1.1.1.1 2.2.2.2
 ip nat outside
 ip route-cache flow
 speed 100
 full-duplex
 no cdp enable
 no mop enabled
!
interface Serial0/0:1
 ip address 0.0.0.2 5.5.5.5
 ip nat inside
 encapsulation ppp
!
interface FastEthernet0/1
 ip address 1.2.3.4 5.5.5.5 secondary
 ip address 6.7.8.9 5.5.5.5
 ip accounting output-packets
 ip nat inside
 ip route-cache flow
 duplex auto
 speed auto
 no cdp enable
!
ip nat pool office a.b.c.e a.b.c.h netmask 5.5.5.5
ip nat inside source list 1 pool office overload
ip nat inside source static tcp x.x.x.x 21 a.b.c.f 21 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 a.b.b.d
ip route 10.2.2.0 255.255.255.0 10.20.20.1
ip route 10.170.0.0 255.255.255.0 192.1.1.253
ip route 172.16.16.0 255.255.240.0 10.20.20.1
ip route 172.16.32.0 255.255.240.0 10.20.20.1
ip route 172.16.48.0 255.255.240.0 10.20.20.1
ip http server
!
access-list 1 permit 172.16.0.0 0.0.63.255
access-list 1 permit 10.20.20.0 0.0.0.255
access-list 102 permit ip any any
access-list 111 deny   tcp any any eq smtp
access-list 111 deny   udp any any eq 25
access-list 111 permit ip any any
no cdp run
snmp-server enable traps tty
snmp-server enable traps config
snmp-server host 172.16.2.130 config
!
line con 0
 exec-timeout 0 0
line aux 0
 transport input all
line vty 0 4
 password ******
 login

it_gsrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bigcurefanCommented:
ARP input and IP input are your heavy hitters on "show proc cpu", that leads me to question if you have a broadcast storm occuring or too many hosts on your network.

I see you have a secondary address on int F0/1.  What are the subnet masks for each of the networks on F0/1...just 255.255.255.0?  Assuming they are not class A or B masks and the problem isn't too many users on the network, you should download wireshark (http://www.wireshark.org/) and take a packet capture.  This will show if you are experiencing a broadcast storm.
0
it_gsrAuthor Commented:
The problem was resolved by blocking ports 445, 135 and 139. For now everything looks OK.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.