no audio device

I was using a audio card on a pci expandion slot.  that went bad.  now i am tried to use the buitl in oudio card on the MB.  when I go to control panael, Aduio device.  it says no audio device.  I tried update all the audio driver under the device manager and couldn't find any option on the bios.  Any suggestions anyone.  
JohnHawaiinGoodheartAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

danielccCommented:
what prolly is happening is that you have the old drivers still enabled, if you find out either which one is which then you can right click on the driver in the device manager and remove it... then it will work
0
pheidiusCommented:
Did you try uninstalling the builit-in device in device manager and rebooting. This would force xp to plug and play the device and hopefully find and reinstall the correct drivers. It might not also hurt to unistall the software driver package that came with your defunct pci card first.  Just in case it was software supressing the onboard audio device.
0
_Commented:
You might need to boot into Safe Mode to find them in Device Manager.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

nobusCommented:
steps to take / check :
-in the bios, enabble the sound card
-install the drivers for it (check on emachine site)
-check device management for proper install (no errors)
-start>control panel>sound and audio>audio check if it is selected
-in  start>control panel>sound and audio>sounds check if windows scheme is selected
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
f-kingIT support technicianCommented:
could also be bad motherboard, try the old  PCI card in another PC to make sure its really bad.
0
JohnHawaiinGoodheartAuthor Commented:
so far ive uninstalled the old software the came with the old sound card.  That did not help the sound card on the mobo.  under system, device management, audio,  all i can find i the legecy audio driver but i cannot remove it.  I will try to find them when booting into safe mode.  as far as bios i could not find any setting for audio at all.
0
JohnHawaiinGoodheartAuthor Commented:
ok i found the audio setting on the bios and they are enabled.   I uninstalled the drivers in safe mode and no luck.  in the  start>control panel>sound and audio>sounds  windows scheme is selected.


any other ideas.  
0
JohnHawaiinGoodheartAuthor Commented:
Thanks for your help again.  
0
f-kingIT support technicianCommented:
So what fixed it since Nobus got the answer?
0
JohnHawaiinGoodheartAuthor Commented:
Sorry, I thought I typed the answer out.  On the emachine website, I installed the driver for the audio.  I had to unzip the file to c:/cab and install it from there.  I thought i tried that earlier but I must have made a mistake because this time it worked.  

Thank you everyone


www.johngoodheart.com
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.