Can't send attachments over 1mb

Hi All

We've been getting NDR's from users sending attachments over 1mb.

We run a SBS 2003 server with exchange built in and all the current service pac's (recently updated to server 2003 sp2). The use our ISP to fwd our mail to and a pop connector, so the exchange isn't "live" and we have no MX records. The SBS box runs 2 nic's with the WAN going through a snapgear firewall and a netgear adsl modem.
The messages get stuck in the smallbusiness smtp connector queue with an error "The connection was dropped by the remote host."

the NDR's we get are
      This is an automatically generated Delivery Status Notification.

      THIS IS A WARNING MESSAGE ONLY.

      YOU DO NOT NEED TO RESEND YOUR MESSAGE.

      Delivery to the following recipients has been delayed.

                   username@theirdomain.com

before we get this one

      The following recipient(s) could not be reached:

                  'username@theirdomain.com' on 24/01/2008 10:11 AM

                        Could not deliver the message in the time limit specified.  Please retry or contact your administrator.

                        <mydomain.com #4.4.7>

All users can send mail fine as long as it dosn't contain an attachment over about 1 meg (not sure of the exact size but 1 meg on average)
I've checked all the timeout settings and size limit settings on the server and they appear to be normal. furthermore No-one has changed anything manually anyway. I've spoken to the ISP and they say the problem is at my end and there's nothing more they can do. I've checked the MTU settings and looked for black hole routers in the chain somewhere to no avail.
I've tried Turning off EDNS-0 extended UDP packets re this link http://www.nthelp.com/w2k3/turning_off_edns.htm

there are a few good articled in EE but most don't apply to my scenario as I'm not running a live exchange.

I'm running out of ideas and expertise

can anyone help?

cheers

uE
uEAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Malli BoppeCommented:
do you have spam filter.If so check the settings or just disbale and see if  you  can send emails.
0
uEAuthor Commented:
nope no spam filter,
uE
0
bjewell03Commented:
Are you using Exchange to download POP accounts to a users exchange mailbox?  If so you are utilizing Exchange features. Double check your Exchange System Manager. Under Global Settings, Right Click Message Delivery Properties. Under Default Tab look at your defaults to see if your sending or receiving limits are being met. Change accordingly.

0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

bjewell03Commented:
Oh one more thing. In AD check the properties of the users accounts under exchange general tab and make sure they are using the defaults set in the System Manager.  Sometimes admins will configure sending and receiving limits based each individual user.
0
uEAuthor Commented:
Thanks Bjewell03

The setting was for 1024k to send, I'll wait untill tonight to restart the services and test it.

Does the individual user settings over ride the defaults set in the system manager?

cheers

james
0
Malli BoppeCommented:
Yes all the user settings over ride the ESM
0
uEAuthor Commented:
Well even tho those settings were set wrong and are now turned off (no limit) I still have messages stuck in the queue.
thinking about it, it all happened around the time that 2 things happened. sp2 for server 2003 was installed and I changed the modem from a billion to a netgear. I might change the modem and see how that fairs.
Any thing in sp2 that could create problems?

uE
0
bjewell03Commented:
Most ISP will not allow you to just send out mail through an exchange server with out some sort of mx record.  This would be spaming.  So I am thinking since you say your not using MX you sould be using an authentication method on your SMTP connector.  Can we rule out that the authentication (username/password) is correct?  Your event viewer should tell you if your not authenticating.
To Check:
Using Exchange System Manager navigate to the 'Servers' container.  Now drop down the 'Protocols' container.  Next find the 'SMTP'
protocol and select 'Default SMTP Virtual Server'.  Right click on
the default smtp virtual server and choose 'Properties'.
Click on the 'Outbound Security...' button.  This is where you
will enter the User ID (email address) and password of the pop3 account you have to send out the mail. You may want to check/tick the TLS Encryption. Sometime TLS works if your provider has it enabled. If it does not you will see error in the event logs. Choose Basic Authentication and enter you credintials.
Back you on the Delivery Tab, Choose advanced and in the smart host make sure you have your ISP's out going mail server (mail.something.com)  Click ok and restart services.  Check the event log for pop3 errors.
 
You say you changed modems/router, can we make sure the proper ports are open for SBS 2003.  Do you have any users that use the OWA/RWW? If so, you should have a static wan ip address. If you do have a static, what is your reasoning as to using pop3 and not setting up MX?

B


.
0
uEAuthor Commented:
Found the problem

I managed to track it down to a faulty modem (the one I replaced) once I got onsite that was the first thing I tried and presto!

thanks for your input

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.