No Wireless Networks Found, However Wireless Radio is Turned On

Thank you for your help and assistance -

I have a Gateway NX550XL with Windows XP Pro
Intel PRO/Wireless 2200BG Card  (Driver 9.0.4.37)

Last week I was watching a movie from an internet site one evening, closed the lid of my laptop and fell asleep. Then the next morning when I opened my laptop I had no wireless: "No Wireless Networks Found In Range" .

I ran a Linksys EasyLink Advisor check, and it diagnosis the "Wireless Radio Is Off"

I checked, via Fn+F2 function, that my radio is on. Wireless indicator light comes on/off as desired. (This laptop has no physical switch, just the function key)

I checked, via Windows Wireless Connection Settings, Device Status for Intel PRO/Wireless 2200BG is "Working Properly" and is enabled.

I right clicked on the Wireless Network Connection icon in the system tray, and clicked repair. It disables then enables wireless network adapter, then tries to connect to network and ends up with this message:
"Windows could not complete repairing the problem because the following action coupld not be completed: Connecting to the wireless network
For assistance contact the person who manages your network"

I Checked the antena connections to the m-PCI Intel Wireless card itself, all connections are fine. However, I have not removed/reinserted the m-PCI card...yet

I tried windows restore to a previous date when all was fine, same "Wireless Radio is Off"

...I'm just shy of buying a new m-PCI wireless card and installing it to see if that would solve the problem, if not then return it and try a Notebook Card for the insert slot for accessories etc...

thanks for any and all help and suggestions...  take care all-
ps I've been wired via ethernet cable since this has happend... unplugging and reseting the modem/router.. with no luck of wireless miraculously working.
JCrew_311Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PeteJThomasCommented:
So it just tells you that Wireless Radio is off? As in it won't even show the available networks in the area?

Are you using WZC or some Linksys software to manage your wireless adapter?
0
savoneCommented:
I have had an experience like this in the past with that linksys software.  The solution was to uninstall the linksys software and just use the windows wireless manager to manage the wireless connections.  

It seems there is some kind of conflict between the two, and this is about the tenth time I have heard of people having issues with this software.

Good Luck.

0
JCrew_311Author Commented:
Thanks for the help,  I'll go ahead and unintsall the linksys software.

I'm managing the Wireless Adapter through Windows, and with the wireless radio ON i click the "view avaliable networks" and get the "No Networks found within range" message.

I'd been using the Linksys Advisor solely to add computers to the router, check if the router is working properly, etc...   NOT to manage the Intel 2200 Wireless of my notebook.

I'll try uninstall of linksys tho

thanks all

Yesterday, I downloaded Intel's management software and Manganed the Wireless Adapter via Intel's software (Not WIndows) and still recieved no netowrks avaliable, with everything enabled, and WIreless radio "Indicated" as ON, however linksys still says it was turned off.
0
MSSPs - Are you paying too much?

WEBINAR: Managed security service providers often deploy & manage products from a variety of solution vendors. But is this really the best approach when it comes to saving time AND money? Join us on Aug. 15th to learn how you can improve your total cost of ownership today!

savoneCommented:
you can manage the router via the web interface (usually at 192.168.1.1)

0
JCrew_311Author Commented:
savone

thanks for the router management addy

I removed the linksys easylink advisor software, rebooted, and tried to reconnect via windows wireless manager, AND then via the Intel wireless managemnet software,  both with the same results: "No wireless networks in range"

sorry for such a bugger of a delima...
0
JCrew_311Author Commented:
WZC is running and set to automatic.
I've been checking it after start up, and everytime it has been started...
0
savoneCommented:
You know what I just thought of, but it could be an issue.  

Make sure you have the router set to BROADCAST SSID.  If it is not set to broadcast you will not see the network.

0
JCrew_311Author Commented:
Savone,
on the 192.168.1.1 address, I checked and the router is set to Broadcast SSID...  I disabled it then enabled it again,  same result...

was a good idea to check tho,  thank you
0
savoneCommented:
Can you try killing the encryption?  I am starting to think that something is wrong with you router! :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JCrew_311Author Commented:
sorry, but, how would I go about "killing the encryption"?

thanks again for your help
0
JCrew_311Author Commented:
WOW...

In an act of desperation, I turned the laptop off, Removed the Intel m-PCI Wireless card, then re-inserted it just a few seconds later, ensuring a tight and secure connection/insertion.   I rebooted and whadda-ya-know, "Wireless networks detected"

problem fixed for now
thanks guys again and take care till next time
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.