• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 837
  • Last Modified:

windows live prohibited file type

I have a .chm file attached to an email. I can't save or open the file. I'm using Windows Live Mail. How can I turn off the blocking ?.
0
Netlink2
Asked:
Netlink2
  • 2
  • 2
1 Solution
 
war1Commented:
Hello Netlink2,

Go to Tools > Options > Security. UNcheck "Do not allow attachment..."  Click OK. Restart Windows Live Mail.

Hope this helps!
war1
0
 
Netlink2Author Commented:
I don't see a tools, nor options tag in Windows Live Mail. Is there a way to do it from hotmail and I can get the messages from there ?.
0
 
war1Commented:
I don't have Windows Live Mail Desktop in front of me.  But there should be a way for you to get to the Options menu.  Then go to the Security tab and disable Block all attachment.  See the screenshot in this forum
http://www.dslreports.com/forum/r19252833-Rant-Windows-Live-Mail-Attachments

If no joy, rename the chm file to txt file, eg., name.chm to name.txt.
0
 
Netlink2Author Commented:
I forwarded the emails to my Outlook account, which had to have registry changes made to be able to read the attachments. Nasty work by MS in my opinion.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now