Routing and Delivery between 2 sites servers with mailsweeper on one site, how?

Two Locations: HQ and Site#2

HQ - 10.1.10.0   Site#2 - 10.2.10.0

Exchange 5.5 plus mailsweeper 4.3_17 at HQ

2nd exch 5.5 server at site#2


placed new servers at each site running 2003 r2

on those servers is ms virtual server 2005

on each is a virtual machine, msexch01 at HQ and msexch02 at site#2


in these VMs is win 2003 r2 with exchange 2003

the first of these exchange 2003 servers was created at HQ and given the ip of the mailsweeper as a smart host


the second build at site #2 and can see msexch01 on the network

each site has a cisco asa firewall


issue #1 - msexch01 cannot deliver mail to msexch02, but can receive from it.

issue #2 - msexch01 can send to mailsweeper, but incoming is not appearing, yet mailsweeper is working fine



i think it may be routing groups and/or smtp setup. or bridgehead options

not too familiar with these , done mostly standalone setups.


any suggestions ideas as to how or examples?


when i run the best practise analyser : for exch 2007 it tells me the "Routing group servers are in different AD sites"

any suggestions as to how to have 2 exchange 2003 servers talk and deliver to each other and have msexch01 then send and recive internet mail to/from mailsweeper?
LVL 1
barryreillyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

barryreillyAuthor Commented:
or another question may be do i have to create (a) routing group(s)?

or should it not auto deliver between each other using Active Directory info?
0
barryreillyAuthor Commented:
End result on this was to create the SEND conector to a smart host in our case mailsweeper

no extra connectors other than the default required as Active Directory does the lookups for delivery

------
1>. run forest prep and domain prep on the schema master
2>. prepare the legacy permissions
3>. prepare the domain etc..
4>. install exchange on the new hardware primary site with mailsweeper
5 config send connector
6> install on 2nd site server

migrate the mailboxes across using the management console
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.