?
Solved

Activesync 4.5 will not create partnership with Windows Mobile 6 PDA

Posted on 2008-01-30
7
Medium Priority
?
2,912 Views
Last Modified: 2013-12-05
- I recently re-installed Activesync 4.5 on my PC running XP SP2.
- After the re-install, Activesync would not create a partnership with my PDA running WM6.
- The partnership wizard does not start!
- I don't get any error message; in fact nothing happens, except that the PDA connects as a "guest", so I am able to browse files and install software but not actually sync.
- I have tried: disabling Windows Firewall; disabling Avast! anti-virus; checking that all connection protocols are enabled in the "network connections" control panel; re-installing Activesync again; and finally I got the same error on another PC.
0
Comment
Question by:Kavafy
7 Comments
 
LVL 48

Expert Comment

by:Mikal613
ID: 20801036
What error did you get?
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 20801223
Please review the post at the bottom of this thread for what you need to do:
https://forums.microsoft.com/WindowsMobile/ShowPost.aspx?PostID=2410258&SiteID=65

Jeff
TechSoEasy
0
 
LVL 63

Accepted Solution

by:
☠ MASQ ☠ earned 1500 total points
ID: 20804016
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:Kavafy
ID: 20804041
Thank you for these comments!

- I don't get any error message. The problem is that the phone does not partner with the PC, and just connects as a guest.
- The link provided by Jeff doesn't seem to work ("The connection to forums.microsoft.com was interrupted while the page was loading.") I'll keep trying!
K
0
 
LVL 63

Expert Comment

by:☠ MASQ ☠
ID: 20804447
Kavafy try the first link in my post above - this is Jeff's link but via Google as the Microsoft version seems to have been taken down.
0
 

Author Comment

by:Kavafy
ID: 20807347
Dear all,

I have got the devices to pair, but at the cost of performing a hard reset of the PDA. The procedure was:

- Uninstall Activesync
- Delete the contents of Program Files\Microsoft Activesync
- Hard reset of PDA

So I still have no idea what caused the problem in the first place! Thanks to Masqueraid for the links.

K
0
 

Expert Comment

by:billfind
ID: 22525643
I found that there was a registry entry called GuestOnly that once deleted, solved the problem.
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I. Introduction There's an interesting discussion going on now in an Experts Exchange Group — Attachments with no extension . This reminded me of questions that come up here at EE along the lines of, "How can I tell the type of file from its cont…
Ready to kick start your career in 2018? Add app developer skills to your resume. January’s Course of the Month features Android App Development training with hands-on learning.  Read on to learn why these skills are important.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…
Suggested Courses

594 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question