Option to disable Zipmail for Notes?

Our company uses the Zip Mail for Notes add on program from MK Net Work to help keep attachment size down.  The default setting, when attaching a file to an email, is to have the check box for "Zip Mail" checked.  

One of our remote users wants to keep Zip Mail disabled, unless he is sending large files.  The problem I'm running into is finding an option to have that checkbox not selected when a file is attached.

I am 95% sure that this is something that can be done, because I have seen a few users who have it deselected on default.  None of my fellow staff remember where the option is, as they were not the ones who set this up.

Anyone know where I could change this option, so Zip Mail is not defaulted to when attaching files?
pabenesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
I would check the Zipmail config file or the notes.ini file.

Did you check the zipmail documentation ?


I hope this helps !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pabenesAuthor Commented:
I had already looked in the zipmail config file, and completely forgot where our documentation was.  I did find the line in the config file (which actually wasn't even referenced in the zipmail config file on our computers, as it defaults to on.)  However, I haven't been able to get it to work.  

I've added the line "ZipMailAttachCheckBoxValue=0" to the config file in the same area they had suggested it be, and it has not worked.  I've attempted logging out, rebooting, removing the parameter and putting it directly into the notes.ini file, ensuring the notes.ini file points directly to the zip mail file, and none of these things have worked.  Any ideas/experience with this?
0
SysExpertCommented:
Sorry, I can't help more.

It may be  time to contact their tech support on this.

Maybe a newer version resolved this.


I hope this helps !
0
pabenesAuthor Commented:
The solution that I found, with your help, works, just not on my test machine.  Thanks alot for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.