[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1128
  • Last Modified:

ISA question with Backup EXEc

Hi,

I have issue setting up configuration for Net Backup Remote Agent in ISA 2006. I have installed the ISA 2006 and have configured the port range: from 10000 to 10225.

When I try to telnet remote compute on which Backup agent is installed it doesn't work. I use the following command:

telnet ip_address 10000

but it fails.

when I run the netstat -an | find /i "10000", I can see the following output:

TCP 0.0.0.0:10000      0.0.0.0:0      LISTENING.
I also try to import XMLs but it fails to import them. I downloaded the XMLs from here:

http://www.arkane-systems.net/products/free/protocols/index.aspx

Please let me know the steps to configure it properly - thanks.
0
Nirmal Sharma
Asked:
Nirmal Sharma
  • 2
1 Solution
 
Keith AlabasterEnterprise ArchitectCommented:
Unless you have configured ISA, why would it work? ISA is designed to block traffic unless you specifically allow it via its rules.

Yes, you will see the response in netstat - you are looking here at the operating system which is irrelevant to ISA server.

Have you created a firewall policy access rule in ISA allowing 'name_of_port_range_using _tcp_from_10000_10225_that_you_created' from internal to local host?
0
 
Nirmal SharmaSolution ArchitectAuthor Commented:
Resolved...had to enable Dybamic TCP on media server.

Anyway Thanks.
0
 
Keith AlabasterEnterprise ArchitectCommented:
lol - thanks :)
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now