?
Solved

I suddenly can't access my database in ACT 8.0

Posted on 2008-01-30
5
Medium Priority
?
1,020 Views
Last Modified: 2010-05-18
I have been using ACT 8.0 for some time.  Now, I can't access my database.  I keep getting the same error message.  
0
Comment
Question by:0117
  • 3
  • 2
5 Comments
 
LVL 30

Accepted Solution

by:
Mike Lazarus earned 2000 total points
ID: 20781459
Try following each of the steps listed at this Knowlege Base article - http://tinyurl.com/ysh6e9
0
 

Author Comment

by:0117
ID: 20781493
Thanks, I'll try it.  
0
 
LVL 30

Expert Comment

by:Mike Lazarus
ID: 20956783
How did you go?
0
 

Author Comment

by:0117
ID: 20957758
It worked great!  Thank you!  
0
 

Author Closing Comment

by:0117
ID: 31426547
Thank You!
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How much do you know about the future of data centers? If you're like 50% of organizations, then it's probably not enough. Read on to get up to speed on this emerging field.
If you try to migrate from Elastix to Issabel, you will face a lot of issues. These problems are inevitable but fortunately, you can fix them. In the guide below, I will explain how I performed the migration while keeping all data and successfully t…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …
Stellar Phoenix SQL Database Repair software easily fixes the suspect mode issue of SQL Server database. It is a simple process to bring the database from suspect mode to normal mode. Check out the video and fix the SQL database suspect mode problem.

592 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question