Although delivery restrictions box is set to maximum users cannot get mail with attachments over 2MB

Although delivery restrictions box is set to maximum size, users cannot get mail with attachments over 2MB.  It does not matter who sends it to us, no one in our domain can get email with attachments over 2MB.  We have a new firewall, could this be causing the problem.  It is a WatchGuard Firebox 550.  The senders of the emails do and don't get bounce back messages of undelivered mail.  Sometimes they do and sometimes they don't.  Our email client is Outlook 2003.  What gives?

level9techAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Matthew MillersCommented:
What version of exchange?
Can people within the org send each other large attachments?
0
smeekCommented:
Are you sure you have increased ALL areas of restricting message size.  Maybe your MESSAGE PROERTIES are high but your SMTP Virtual Server still restricts.

Check for more details on modifying all here.
http://www.msexchange.org/tutorials/Set-Size-Limits-Messages.html

Steve
0
RavenRRCommented:
You most likely have it set in Exchange Look at the Virtual SMTP settings if it is Exchange 2003 or 2000. IF you are using 2007 look at the Transport Setttings properties or in you Send Receive Connector limits. These would be in on your Hub Server
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Matthew MillersCommented:
Assuming Exchange 2003, dont forget- Global settings > Message Delivery > Defaults tab
0
dpk_walCommented:
I would suggest you to look at the SMTP proxy settings as this might be the culprit, in Policy manager, go to SMTP properties, Proxy-action, View/Edit Proxy:
Set the maximum e-mail size to 3000 kilobytes (this is deault)

Change this to max value of 999999; or any value you deem is appropriate in the range.

Please check and update.

Thank you.
0
level9techAuthor Commented:
"Assuming Exchange 2003, dont forget- Global settings > Message Delivery > Defaults tab"

this was already increased to allow 16 mgs.

"I would suggest you to look at the SMTP proxy settings as this might be the culprit, in Policy manager, go to SMTP properties, Proxy-action, View/Edit Proxy:
Set the maximum e-mail size to 3000 kilobytes (this is deault)"

please explain this further....thanks
0
level9techAuthor Commented:
In Default SMTP Virtual Server Properties/Messages
     the "limit messages size" checkbox is unchecked.  4096KB is the number grayed out.  
     What is the default size and does this box need to be checked to allow 4096KB?  If the default is 4096KB this
     still doesn't explain why users cannot receive messages over 2MGs.

0
smeekCommented:
Are you using email AV like Symantec or SPAM filtering software/service?

Steve
0
level9techAuthor Commented:
symantec
0
dpk_walCommented:
What you actually see and the steps I am listing might differ based on WG management software you have; I am giving instructions for WSM/WFS 8.x or higher (please let me know if you have any lower version and I would give specific instructions for that):
1. Open Policy Manager.
2. Double click the SMTP service which you have added.
3. Click Properties tab; in middle of the page you would have proxy-action; in the drop-down default value is SMTP-Outgoing; click View/Edit Proxy button.
4. Under Genral Settings; Limits; Set the maximum e-mail size to is listed; by default the value is 3000 kilobytes.
5. Increase this value and check and report back if this solves the problem.

Thank you.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.