New RAM upgrade not recognized by OS, Shows up in BIOS

I just upgraded 15 PC's in our office to 2 Gb of RAM (from 512 Mb).  Various models of PC's, all of them show the RAM upgrades in the BIOS, and all but the 7 Dell Optiplex GX260 PC's show the RAM upgrades in Windows Properties.  For some reason, Windows is not recognizing the RAM in the Dell Optiplex GX260 machines.  BIOS does recognize and verified that it is the correct type of RAM (per Crucial website).

Any ideas?
ttelescaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PhatzerCommented:
Tried swapping the RAM over, and leaving either in on their own... I know it's seen in BIOS but it could still be worth a try.
0
cbmmCommented:
did you mix the memory? if you did try using just the new memory. its possible that even since it shows up in the bios its not compatible with the motherboard chipset. i would lean more toward it not being compatible since you are having the same problem on 7 of the optiplex's.
0
ttelescaAuthor Commented:
All 7 Optiplex's have 2 new 1 Gb sticks, and they are all recognizing just 1 Gb 9of the 2), so I don't think it's defective RAM or a problem with mixing chips based on that.  
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Gary CaseRetiredCommented:
The symptom of only recognizing 1/2 of the memory is typical of having the wrong density modules => although I'd expect the BIOS to also have the same issue.   This could still be the issue, however, as the BIOS may simply be reporting the SPD info and not the actual memory that's "seen" on the bus.

Are the modules you have single or double sided?

If you purchased these modules from Crucial, just let them know & they'll send you the correct modules.
0
mikelfritzCommented:
BIOS Update on the Optiplex's?
0
Gary CaseRetiredCommented:
A BIOS update is unlikely to make a difference.   I downloaded the most recent Optiplex GX260 BIOS and reviewed the change log => the only things mentioned are an update to hotkey processing and a fix for ACPI tables for some PCMCIA devices.

... wouldn't hurt to try, of course (as long as the flash is done correctly) => but not likely to help.

0
ttelescaAuthor Commented:
2 X 1GB 184-PIN DIMM 128MX64 DDR PC2700 is the type of RAM installed in the OptiPlex GX260 machines. These were purchased from Crucial's website. Not sure if single or double sided.
0
Gary CaseRetiredCommented:
"... These were purchased from Crucial's website." ==> I'd simply call Crucial then and describe the issue.   It's virtually certain that they're the wrong density => especially since ALL of the GX260's have this issue.   Crucial rarely gets it wrong ... but it sounds like they did this time.   Their customer service is very good --> you'll have the right modules very quickly and with no hassle :-)


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
knoxzooCommented:
Known issue, reported in Dell support forums, no resolution provided.

http://tinyurl.com/2ux7oc

0
knoxzooCommented:
On the other hand, here's something I've had work in the past.  Install the RAM, default the BIOS, clear the CMOS (remove battery or short jumpers, if available), boot.  That resets everything.  Windows may even tell you it's finding new goodies during boot.

0
ttelescaAuthor Commented:
sorry for the confusion, but the models of the pc's are GX520's not gx260's! Please help!
0
Gary CaseRetiredCommented:
Same answer => Call Crucial and tell them it's not being recognized ... they'll take care of you.   This is almost certainly a memory density issue.
0
knoxzooCommented:
The 520, if I'm not mistaken, uses DDR2 PC2-6400 memory - DDR2 PC2-4200 is the minimum.  If you're using DDR-2700, things will get real hinky.
0
Gary CaseRetiredCommented:
knoxzoo is correct => but I have to believe your statement was incorrect ["... 2 X 1GB 184-PIN DIMM 128MX64 DDR PC2700 is the type of RAM installed in the OptiPlex GX260 machines ..."] ==> first, because DDR memory won't fit in the DDR2 sockets; and second, because if you forced it in at an angle (it definitely won't seat correctly, but you could push one side down) it wouldn't be recognized at all ... and you noted that the BIOS is "seeing" the memory and that Windows is at least using 1/2 of it !!   Further, while Crucial may have shipped the wrong density for your system; it's VERY unlikely that shipped the wrong technology (DDR vs. DDR2).     ... Anything's possible ... but this seems unlikely :-)
0
ttelescaAuthor Commented:
Guys sorry for any confusion caused here. the ram installed in the GX520 pc's are:
2 x 1GB 240 Pin DIMM 128M x 64 ddr2 pc2-4200

According to Crucial this is compatible. Do you think it's a bad shipment from crucial? There has to be a way to fix this. My client is two hours away and I do not have much time left before I'm onsite again!
0
Gary CaseRetiredCommented:
Well ... since 7 of the same systems are having the same issue it's not so clear that Crucial got this right !!

... but just in case:  Check the BIOS Setup and see what the settings are for the GMA950 video adapter.   It's not supposed to ever use more than 224MB ... but you may need to reset the allocated memory for it => this may be why Windows is seeing less than the BIOS does [The BIOS IS still reporting the full 2GB ... right ??].   Seems unlikely ... but won't hurt to check.

Otherwise, I'd look VERY carefully at every option in the BIOS ... in particular see if there's an "install mode".   This limits reported memory to allow installation of OS's that have problems with large amounts of memory (but normally the limit is much lower -- like 256MB).
0
knoxzooCommented:
There's also that OS-2 compatibility mode in some BIOS's.  Though I'm doubtful that's it, stranger things have happened.

I'm leaning more toward you needing PC2-6400 RAM for these machines.  
0
Gary CaseRetiredCommented:
Dell specs; Crucial selector; All4Memory selector ... all show PC2-4200 :-)   I still think this sounds like a density issue ... except the BIOS shows the full amount !!    I'm wondering if the GMA950 allocation needs to be reset in the BIOS ... but if so that's also very strange :-)
0
knoxzooCommented:
If it was the GMA950, the CMOS reset I mentioned above should take care of it, since it kicks everything back to default.  

The reason I was leaning toward the need for faster RAM is that several sites list the 6400, rather than the 4200.  And, a few people in searches reported that that's what they had to use with their's, after problems using the recommended memory.  There was one complaint I noticed on one of the Dell forums where a Dell tech told someone to use the faster stuff, Kingston Value RAM to be specific.

Of course, it's more than just a little possible that it is the density.  It could have been a density issue that the other folks were encountering, and moving to the Kingston Value RAM recommended fixed it.

We both know the ACM's that tend to pop up with Dells.
0
Gary CaseRetiredCommented:
I agree this is very strange ==>  full memory shown in BIOS;  GMA950 specs say it can't use more than 224MB (so it shouldn't be the issue here);  CMOS reset may very well help, as it will indeed reset everything ... a BIOS upgrade may also help, even though the release notes don't mention any memory issues !!   If I understand correctly, the author hasn't been back on site to actually try most of these suggestions ==> so we really don't know the whole story (yet).

ttelesca ==> Given your limited time on site, I'd do a BIOS update to the latest version (A11);  then clear CMOS; and see if that helps.   If it works on one system, it should work on all.   If not, then I have to believe it's a density issue --> unless you have 7 defective systems !!

0
knoxzooCommented:
As usual, Gary and I are in agreement, with minor tweaks.  I would also suggest that you take some KVM 6400 with you to try, if you can local source some so it can be returned if it doesn't fix the problem.

Gary - re: 7 defective systems - I have seen Dell's that wouldn't allow a change in RAM after a period of time running a standard configuration.  It's like they get stuck, and refuse to allow any change whatsoever.  It's been rare, and has only happened in onesies when I've seen it.  So, again, I doubt that's the problem, but as I've said before, we've both seen stranger things.  It is possible, if they're sequential in the motherboard product run.
0
Gary CaseRetiredCommented:
While I don't necessarily object to deleting this question if no resolution was found, it would seem appropriate for the author to at least provide some status info as to what else was tried and what the results were.   Both Knoxzoo and I had several suggestions that were never responded to ... and may very well have helped.
0
knoxzooCommented:
I am interested in what the problem was.
0
ttelescaAuthor Commented:
This issue has been resolved. The previous tech company had set Windows to only read 512MB of RAM in the startup options file.
My Computer - Properties - Advanced - Startup and Recovery Settings - Edit start file

In that file, the pc was limited to 512mb! I had to change it to 2048mb in order for Windows to recognize the ram upgrade.

It took a while to figure out but I did it. I just hoped EE would provide me with a faster resolution :(

Close Case please. Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.