windows xp network Issue

I have 3 computers networked, they are called Mars;Venus and Pluto. When I open view workgroup computers on Pluto and click the Venus icon,I get connect to venus window, it has the right username and I can enter the only password I ever use and click ok = nothing happens.
When I do the same on venus and click Pluto , I get my network places for pluto.
    I have used control userpasswords2  and cleared the box "Users must enter a user name and password to use this computer".
nvslaterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Peter HartCommented:
in the control panel of all PCs - run the "network setup wizard"
follow the instructions and make sure all pcs have the same workgroup name and files are shared.
then configure the firewalls of all pcs and make sure the firewall 'trusts' the netowrk.  (could just disable the firewalls to test - but you have to reboot all pcs after this and then try accesing each others pcs.
0
nvslaterAuthor Commented:
k
0
nvslaterAuthor Commented:
I normally have windows firewall disabled. After folowing your tips, I get the same results. I can not connect to venus. The connect to venus window should not appear.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

nvslaterAuthor Commented:
Further, Venus is available in add a network place, but does not have any shared folders.
0
Peter HartCommented:
what about Norton or Macafee or another third party that has firewalls ?
also make sure all the PCs get their IP address automatically (start-control panel - network connecction - right click on the local area netowrk and choose porperties, open tcp/ip and make sure they are set to automatically obtain)
0
JackOfPHCommented:
Try to enable the file print sharing on the network card property. May be the file network sharing on venus is not enabled. :)
0
nvslaterAuthor Commented:
I use AVG Anti-Virus Free Edition. I do not believe it has a firewall. Computers get their ip address auto
0
nvslaterAuthor Commented:
File network sharing on venus is enabled
0
Peter HartCommented:
can you ping each other?

start - run - CMD then type   "ipconfig"  on all pcs
that will tell you the adddrss of each pc then in the CMD box type

ping <ipaddress of other pc>
i.e.   ping 192.168.0.3

see what happens (do you get replies)
0
nvslaterAuthor Commented:
ping works
0
Peter HartCommented:
have you shared any documents on the pcyou are trying to view?
0
nvslaterAuthor Commented:
It seems to be a user name issue
0
Peter HartCommented:
I'm in London...signing off.... must sleep..... have a look through the document from nvslater's link
0
nvslaterAuthor Commented:
yes= Shared Documents
0
SysExpertCommented:
a few options.

1) Enable the guest account if there are no security issues.

2) You may have a corrupted user profile do go in as an Admin, create a new Admin account, and delete the corrupted account profile, and then recreate it using  the same username as on the other two computers.

3) Disable simple file sharing. This can cause issues.


I hope this helps !
0
nvslaterAuthor Commented:
be back in 2 hours
0
Peter HartCommented:
have you tried the list of  trouble shooting item in the microsoft document?
0
nvslaterAuthor Commented:
no, did not know how they would apply
0
nvslaterAuthor Commented:
I will take a look at that document again. But in the meantime , I am gathering more info, stand by
0
nvslaterAuthor Commented:
venus to pluto = ok
           to mars = not accessible
                           logon failure user account restriction
mars to pluto = ok
         to venus = not accessible
                           logon failure user account restriction
pluto to venus = connect to venus window
         to mars = connect to mars window    
0
nvslaterAuthor Commented:
SysExpert:a few options.

1) Enable the guest account if there are no security issues.

2) You may have a corrupted user profile do go in as an Admin, create a new Admin account, and delete the corrupted account profile, and then recreate it using  the same username as on the other two computers.

3) Disable simple file sharing. This can cause issues.


I hope this helps !
Did not seem to help
0
nvslaterAuthor Commented:
After my last post, do you think I should download the troubleshooter?
0
nvslaterAuthor Commented:
full error message; mar/venus is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

 logon failure; user account restriction. Possible reasons are blank passwords not allowed (none of the computers have passwords), logon hour restrictions, or a policy restriction has been enforced.
0
nvslaterAuthor Commented:
connect to mars window;
          Connect to Mars
          Connecting to Mars
         User name------   MARS\Vernon Slater
         Password.........................
               remember my password
           OK                    Cancel
0
nvslaterAuthor Commented:
user name on mars is vernon, not Vernon Slater
0
nvslaterAuthor Commented:
Maybe I should remove the network and start over? If I should remove it, how would I do that?
0
JonveeCommented:
You could try just resetting your Network, as described here very well by johnb6767.  Scroll down to the 'assisted solution' and begin thus >

Start > run > cmd
netsh int ip reset reset.log
netsh firewall reset
netsh winsock reset

Please read his whole comment & note before you begin that it does entail removing all NICs from the Device manager.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q__22668707.html
0
nvslaterAuthor Commented:
I am printing out all of that post that you reffered me to. Will take me awhile,be back asap.
0
nvslaterAuthor Commented:
No change
0
nvslaterAuthor Commented:
This is still my issue;
venus to pluto = ok
           to mars = not accessible
                           logon failure user account restriction
mars to pluto = ok
         to venus = not accessible
                           logon failure user account restriction
pluto to venus = connect to venus window
         to mars = connect to mars window
0
nvslaterAuthor Commented:
There must be a way to remove the window that is asking for a user nane and password
0
nvslaterAuthor Commented:
I put passwords on all computers. Seems to be fine now. I will try it for awhile to make sure. I really thought passwords were not neccessary.
0
JonveeCommented:
Good, incorrectly i assumed your passwords were already set up!

No doubt there are ways of by-passing the need for passwords, but to be prudent, and to simplify log on you could use:
 <space> followed by <return>        on each of the three computers in network.
 
Depends of course on what security you require.  
May even work with just using the <return> keys, but i haven't tried.

If you're using XP Pro you may find this useful >
"Windows XP Pro File Sharing":
http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nvslaterAuthor Commented:
Your link
           http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
                has alot of info that does not apply to me. And will take me a long time to sort it out. If possible, I would rather take your suggestions.
0
nvslaterAuthor Commented:
i posted an aswer to youi, but it does not show up
0
nvslaterAuthor Commented:
(No doubt there are ways of by-passing the need for passwords, but to be prudent, and to simplify log on you could use:
 <space> followed by <return>        on each of the three computers in network.
 
Depends of course on what security you require.  
May even work with just using the <return> keys, but i haven't tried)
 I have no idea what you are talking about.
    I would like to keep my network as simple as possible. There is only the wife and I and we spend most of our time restoring our family pictures with photoshop cs3 extended. Very little or no security is necessary (In my opion), I am only on the web for support, like now. And I do have windows xp pro.
    I have 3 computers  with removable hard drives and an external hard drive networked. I also have 2 extra hard drives for each computer. I got in trouble when I tried to use 2 of the extra drives to backup my pictures. They had sat long enough so that they were no longer compatible, with the changes I had made (whatever they were).
   I have had a network for 5 years and never had passwords, I dont know how I did thaat, but what ever I do now, will have to be applied to all the other drives.
0
JonveeCommented:
>I would like to keep my network as simple as possible<    Absolutely agreed!

Reference >>>       <space> followed by <return> on each of the three computers in network.
It was meant to be easy, but i've probably made it sound too complicated.

It simply meant that if you wished, you could *change your password* to something quite simple using the <space> and <return> keys, instead of using alphanumerics.
   
Then, after waiting for bootup you could just walk over to a computer, tap the space bar, then follow that by tapping the return key, and you're logged in!  
As they're used by only your wife & yourself, you could set all three machines up using the same password (space key, then return key).  
Hope that helps ..  and thank you, although you really did much of that troubleshooting!
0
nvslaterAuthor Commented:
I have always used VERNON as a user name and ertyuiop as a password. I could then use control userpasswords2..........to log on without a name or password. Sound ok?
0
JonveeCommented:
Sounds fine!        Some more detail>

"Configure Windows XP to Automatically Login":
http://windowsxp.mvps.org/Autologon.htm

"Direct Bootup Without Typing Password"
http://www.kellys-korner-xp.com/win_xp_passwords.htm
0
nvslaterAuthor Commented:
Good, then I will stick with that
0
aky2007Commented:
Check the Administrator Password for all the three computers.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.