#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

We receintly changed our username format, from first name and first initial of last name, to first initial of first name and last name.  Example: old: dana,  new: dandries

It worked fine for everyone in the company except 1 person.  For this person, when I have the old email format, I get the following error message from my exchange server.

IMCEAEX_O=AMAZINGFACTS_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=JOANNEE@amazingfacts.org
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

When I take out her alias email (old format), I don't get that error message anymore?

Also, My exchange 2003 is set as the master in hte 2003 ESM, how do I change that to the 2007 exchange to be the master?
DanNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ZanemwestCommented:
until you get rid of the 2003 your exchange functional level stays at 2003 hence the 2007 wont be master.
for the email account typically your alias and your Ad account should be the same email address does not reall have much to do with it.
so if the ad account is JOANNEE then the alias should be the same, or the X400 addressing sometimes does have trouble. you would probably find that if you logged onto OWA with that user you would have to specify the username as
domainname\username\alias
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DanNetwork EngineerAuthor Commented:
Ok, so how do I make 2007 the master and demote the 2003 as the master?  I looked in the 2003 ESM, but I couldn't find anything.

I believe the AD account and alias is the same.   The Alias is: jevans. The AD username is the same, jevans.  Under the email addresses tab, if I have joannee@xxxxxx.org then I get this error message.
If I delete that alias, then everything works fine.  So the email account and hte ad account is the same.  
When I logged on to the OWA, everything works fine:
domain\jevens
password
And it works fine. I'm also getting the same error message for another user that no longer works here and I've already deleted her account months ago.  She's somehow tied in to her supervisor's account somehow.  Is there a way to search in AD for that, to search every setting in AD for an email address?



0
DanNetwork EngineerAuthor Commented:
I noticied something else, in AD, for another user, I notiiced that the following attribute:
msExchIMPhysicalURL points to one of my old, old servers, that is turned off and not in production, siting in storage somewhere.
Also, msExchIMMetaPhysicalURL also pots to the same old server.
The value is as follows:

http://endtime.xxxxxx.org/instmsg/aliases/allenh

Do I need to run any commands to may me exchange 2007 my master?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

DanNetwork EngineerAuthor Commented:
is there a way to search my entire AD, like the domain, configuration, exchange, everything from one central porint?  I would need to search by email address, but I don't know how?
0
DanNetwork EngineerAuthor Commented:
I solved the problem, I just deleted his user account and email. Recreated it in exchange 2007 and I had to manually rebuild the GAL and then manually update the local PC as well.
0
Netdata_SystemsCommented:
uuuu
0
Netdata_SystemsCommented:
I solved the problem.. In my case the problem was the GAL. I just deleted the outlook profile of the senders mailbox and after creating a new profile, the new GAL will be downloading.. problem was solved.. and the customer was happy..
0
DanNetwork EngineerAuthor Commented:
netdata systems, so you deleted the outlook profile on the PC or on the exchange server?
0
Netdata_SystemsCommented:
Hi, Afacts..

I deleted the profile on the pc.

good luck..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.