[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 223
  • Last Modified:

organisational Form in exchange

I am trying to publish a custom form to all users in our organisation. When i tried to publish it from my persomal library to organisational form library, i realised that i don't have organisation form choice in drop down menu when i went to tools>options>other>advanced options>custom forms>manage forms. I am using outlook 2003 and exchnage 2003. Yes, i did check that there is an "organisation forms" under EFORMS REGISTRY in exchange server and as a member of domain admins i do have owner rights on it. Default permission is set to reviewer.

I tried to publish it in a little differen way by opening the form > tools> forms> publish form and choose organisational form, i get following error message " an error occurred while going to this folder"
No one in our organisation can access organisation forms.
I even tried creating new organisation forms  in exchange system manager but no success. Pease help!
0
ckbhupen
Asked:
ckbhupen
1 Solution
 
VahikCommented:
in ur ESM under EFORM REGISTRY create a new folder...then publish all ur forms in that folder...and try again in outlook to see if u are successfull.....
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now