[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 948
  • Last Modified:

Sybase: Unable to start the ASE 12.0 version server after an upgrade to 12.5.0

Hi.

I upgraded ASE 12.0.0 to 12.5.4. But, I had not taken the dump from the 12.0 . So, I changed the .profile settings to point to the 12.0 directory and then I tried to start the server using the RUN_server file. But it gave this error:


00:00000:00000:2008/01/31 07:03:52.29 server  Attempting to change default sortorder ID from 494656 to 494640
00:00000:00000:2008/01/31 07:03:52.29 kernel  ueshutdown: exiting

I would really appreciate if you could help me start the server .

Thanks.
0
cs2468
Asked:
cs2468
1 Solution
 
bretCommented:
You won't be able to boot it under 12.0 once it has been upgraded.  Why not just dump it under 12.5?   Otherwise, if you need a 12.0.x dump, you will need to create a new 12.0.x server and rebuild the database  (run ddl scripts, bcp out from 12.5 and into 12.0.)
0

Featured Post

[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now