• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2351
  • Last Modified:

Change live update source

I have a computer that was formerly part of  a Norton 8x server group.  

I now want to (well, already have) uninstall NAVCe 8x and install NAVCe 10x.

After doing so, live update is still looking for the parent server.  I tried doing a search in the registry for the server name, but didn't find anything relative to live update.

I realize I could have avoided this by changing the update source on the server prior to taking it down, but you know what they say about hindsight.

I imagine this info is somewhere in either the registry, or in a folder in the user profile the machine is logged in under but can't seem to find it.

Any ideas?


  • 2
1 Solution
try this

Reset your LiveUpdate settings

On the Windows taskbar, click Start > My Computer.

On the Tools menu, click Folder Options.

On the View tab, under Files and Folders folder, uncheck Hide file extensions for known file types.

Uncheck Hide protected operating system files.

Under "Hidden files and folders" folder, click Show hidden files and folders.

If you see a warning message, click Yes.

Click Apply.

Click OK.

Click Start > Search.

Click All files and folders.

In the "All or part of the file name" box, type--or copy and paste--the following: *SETTINGS.LIVEUPDATE

Verify that "Look in" is set to Local Hard Drives or to (C:).

Click More advanced options.

Check Search system folders.

Check Search subfolders.

Check Search hidden files and folders.

Click Search.

When the files are found, on the Edit menu, click Select All.

On your keyboard, press Delete.

If you are asked to confirm the deletion, click Yes.

Search for, and if it exists, delete the file called: S32LUHL1.DL

Make sure LiveUpdate is still running in Interactive mode:
In Windows XP, on the taskbar, click Start > Control Panel.
Double-click Symantec LiveUpdate.  (If you are using Windows XP and you do not see the Symantec LiveUpdate icon, first click Switch to classic view.)
On the General tab, click Interactive mode.
Click OK.  
UHLSAuthor Commented:
Outstanding...worked like a charm.

Thanks Brian!
your welcome :)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now